+1-888-365-2779
Try Now
More in this section

Forums / 3.x Pre-release forums (retired) / Access Denied - TIUSite

Access Denied - TIUSite

4 posts, 0 answered
  1. Paul Berger
    Paul Berger avatar
    61 posts
    Registered:
    03 Apr 2006
    25 Feb 2007
    Link to this post
    I changed the IIS setup from Integrated Security to Anonymous Access with the IUSR account. I have given ASP.NET user and IIS user full access to the entired sitefinity directory.

    But for some reason I keep getting this Issue when connection to the admin page on the two sample sites.

    What could be causing this Issue?

    Server Error in '/telerik/TIUSite' Application.

    Access is denied.

    Description: An error occurred while accessing the resources required to serve this request. The server may not be configured for access to the requested URL.

    Error message 401.2.: Unauthorized: Logon failed due to server configuration.  Verify that you have permission to view this directory or page based on the credentials you supplied and the authentication methods enabled on the Web server.  Contact the Web server's administrator for additional assistance.


    Version Information: Microsoft .NET Framework Version:2.0.50727.42; ASP.NET Version:2.0.50727.210


  2. Slavo
    Slavo avatar
    13 posts
    Registered:
    21 May 2013
    26 Feb 2007
    Link to this post
    Hello Paul,

    We could not reproduce the error you are talking about. I've attached screenshots of my configuration for IIS permissions and also the permissions of the Sitefinity3.0 directory. With these settings everything is working fine and I do not get any errors. Please compare these with yours and give us some more information about your configuration (including Windows version and Sitefinity version), or instructions on how to reproduce the error. Please also make sure that in the Documents tab of the IIS Properties dialog for the application you've included Default.aspx as a default document.

    All the best,
    Slavo
    the telerik team
  3. Paul Berger
    Paul Berger avatar
    61 posts
    Registered:
    03 Apr 2006
    27 Feb 2007
    Link to this post
    I have the permissions setup correctly. I am at a loss as to why it is occuring.
  4. Slavo
    Slavo avatar
    13 posts
    Registered:
    21 May 2013
    28 Feb 2007
    Link to this post
    Hello Paul,

    I'm sorry, but I still cannot reproduce your problem. Please check the configuration of your virtual directory. Make sure that the virtual directory points to the correct physical path. Please also make sure that the virtual directories for the projects giving the error do not inherit some wrong permission settings from a parent node in IIS. Are you getting the same problem when browsing the site, or only when administering it? Is it only happening for the sample sites that come with Sitefinity or other projects as well? Could you please tell us what actions you took before the problem occured so that we can investigate it.

    Sincerely yours,
    Slavo
    the telerik team
Register for webinar
4 posts, 0 answered