+1-888-365-2779
Try Now
More in this section

Forums / 3.x Pre-release forums (retired) / Installation Issue

Installation Issue

4 posts, 0 answered
  1. Paul Janisko
    Paul Janisko avatar
    2 posts
    Registered:
    22 Apr 2005
    25 Oct 2006
    Link to this post

    I ran into the same issue as described in "Configuration Error" (http://www.sitefinity.com/support/forums/support-forum-thread/b1043S-kgaat.aspx).  I followed the instructions, and uninstalled previous versions of SiteFinity, then removed the Virtual Directories.  Next, I rebooted, then followed the installation instructions for Beta v3.0.  I am able to get to the login screen, and login with admin/admin, but once I click "Submit" to login, I receive the below error.  I have ran through the above uninstall/reinstall process 3 times, and I am still getting the same result as shown below.  For grins, to eliminate permissions issues, I granted "Everyone" full control to the Sitefinity3.0 directory.  Still no luck.  If anyone has information on this, I would appreciate the help.  

    Thanks,

    Paul

     

    Server Error in '/telerik/Sitefinity3.0' Application.

    Could not find any resources appropriate for the specified culture or the neutral culture.  Make sure "Telerik.Resources.Messages.resources" was correctly embedded or linked into assembly "Telerik.Framework" at compile time, or that all the satellite assemblies required are loadable and fully signed.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Resources.MissingManifestResourceException: Could not find any resources appropriate for the specified culture or the neutral culture.  Make sure "Telerik.Resources.Messages.resources" was correctly embedded or linked into assembly "Telerik.Framework" at compile time, or that all the satellite assemblies required are loadable and fully signed.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [MissingManifestResourceException: Could not find any resources appropriate for the specified culture or the neutral culture.  Make sure "Telerik.Resources.Messages.resources" was correctly embedded or linked into assembly "Telerik.Framework" at compile time, or that all the satellite assemblies required are loadable and fully signed.]
       System.Resources.ResourceManager.InternalGetResourceSet(CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) +655
       System.Resources.ResourceManager.InternalGetResourceSet(CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) +681
       System.Resources.ResourceManager.InternalGetResourceSet(CultureInfo culture, Boolean createIfNotExists, Boolean tryParents) +681
       System.Resources.ResourceManager.GetString(String name, CultureInfo culture) +77
       Telerik.Resources.Messages.get_ErrorLoadingModule() +24
       Telerik.PluginFinder.TryLoadingPlugin(String path) +382
       Telerik.PluginFinder.SearchPath(String path) +53
       Telerik.ModuleManager.LoadModules() +210
       Telerik.ModuleManager..cctor() +96
    
    [TypeInitializationException: The type initializer for 'Telerik.ModuleManager' threw an exception.]
       Telerik.Cms.Web.UI.MainMenuSourceView.ExecuteSelect(DataSourceSelectArguments arguments) +2324
       System.Web.UI.DataSourceView.Select(DataSourceSelectArguments arguments, DataSourceViewSelectCallback callback) +17
       System.Web.UI.WebControls.DataBoundControl.PerformSelect() +149
       System.Web.UI.WebControls.BaseDataBoundControl.DataBind() +70
       System.Web.UI.WebControls.BaseDataBoundControl.EnsureDataBound() +82
       System.Web.UI.WebControls.BaseDataBoundControl.OnPreRender(EventArgs e) +19
       Telerik.WebControls.RadTabStrip.OnPreRender(EventArgs e) +11
       System.Web.UI.Control.PreRenderRecursiveInternal() +77
       System.Web.UI.Control.PreRenderRecursiveInternal() +161
       System.Web.UI.Control.PreRenderRecursiveInternal() +161
       System.Web.UI.Control.PreRenderRecursiveInternal() +161
       System.Web.UI.Control.PreRenderRecursiveInternal() +161
       System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1360
    


    Version Information: Microsoft .NET Framework Version:2.0.50727.42; ASP.NET Version:2.0.50727.210

  2. Vlad
    Vlad avatar
    498 posts
    Registered:
    15 Jul 2016
    26 Oct 2006
    Link to this post
    Hello Paul,

    Thank you for reporting this error. It is caused by a wrong resources namespace and it will be fixed in the next release of Sitefinity 3.0.

    Best wishes,
    Vlad
    the telerik team
  3. Paul Janisko
    Paul Janisko avatar
    2 posts
    Registered:
    22 Apr 2005
    26 Oct 2006
    Link to this post
    Hi Vlad,

    No problem.  Is there a testing/release schedule posted somewhere?  At this point with this error, I am unable to log into the SiteFinity system and do any evaluating/testing.  It would be helpful for me to know when I can check back in and download the next release and begin testing. 

    I see there are talks in other threads (http://www.sitefinity.com/support/forums/support-forum-thread/b1043S-kgkaa.aspx) regarding schedule/timeline.  Posting a schedule or Release thread may eliminate some confusion for us dedicated testers working for a Telerik Points wage. :)

    Regards,

    Paul
  4. Vlad
    Vlad avatar
    498 posts
    Registered:
    15 Jul 2016
    27 Oct 2006
    Link to this post
    Hello Paul,

    We will release a new build till Tuesday next week and will post a forum fwhen it is out.

    You got the error below because some of the modules are not loaded and this error prevents us from seeing the actual reason for the problem, and you are the first to report such an issue. 
    For the time being you can remove the following assemblies from the ~/bin folder:

    Telerik.Blogs.dll
    Telerik.Polls.dll
    Telerik.Web.UI.News.dll

    and continue working without using modules.


    Greetings,
    Vlad
    the telerik team
Register for webinar
4 posts, 0 answered