+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / [v.6.2] missing translation

[v.6.2] missing translation

4 posts, 1 answered
  1. Emanuele
    Emanuele avatar
    3 posts
    Registered:
    01 Oct 2013
    18 Nov 2013
    Link to this post
    Missing label in "edit user": Invalid resource:ForumsResources.IsProfilePublic
    Version 6.2
  2. Petya
    Petya avatar
    123 posts
    Registered:
    17 Oct 2016
    20 Nov 2013
    Link to this post
    Hi Emanuele,

    The label is obviously missing in the resources.

    You can add it following these steps:
    1. Navigate Administration > Labels & Messages
    2. Create new label
    3. Fill the required fields as in the attached image
    4. Restart the application

    If you have any additional questions, do not  hesitate to contact us.

    Regards,
    Petya
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    20 Nov 2013 in reply to Petya
    Link to this post
    Dear Petya

    I have reported a lot of mistakes for the german file as well. I alway hope to read - this will be fixed immediately and we make not only sure the 6.2 files are updated but the fixes will still be in 6.3

    Markus
  4. Emanuele
    Emanuele avatar
    3 posts
    Registered:
    01 Oct 2013
    20 Nov 2013 in reply to Petya
    Link to this post
    Hi,
    thanks but add it in the next version :)
4 posts, 1 answered