1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / 4.2 SP1 Image bug

4.2 SP1 Image bug

4 posts, 0 answered
  1. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    04 Oct 2011
    Link to this post
    I've just upgraded a project from 4.2 to 4.2 SP1, and experience that all images that are resized on input in the RadEditor are shown in original size, and the with is instead placed as the alternate text.

    This happens to Content already in the db. Not on new items.

    OC
  2. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    04 Oct 2011
    Link to this post
    Further investigation shows that this does not happen on all images, but several. But what seems to be happening all over is that the alternate text is replaced by the string "style=width:xxxpx".

    OC
  3. OC
    OC avatar
    129 posts
    Registered:
    17 Nov 2004
    04 Oct 2011
    Link to this post
    I suspect that the problem might occur when the alternate text contains special characters, like norwegian/danish ÆØÅ...

    OC
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    05 Oct 2011
    Link to this post
    Hi Mutantmannen,

    We know of an upgrade issue related to the images, image tags and the markup when upgrading from from 4.2 to 4.2 SP1.

    Please refer to the following article - you will find a special patch that will fix the issue which we prepared yesterday.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered