1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / 403 on creating page

403 on creating page

3 posts, 0 answered
  1. Raymond Dowe
    Raymond Dowe avatar
    37 posts
    Registered:
    10 Mar 2010
    08 Jun 2011
    Link to this post
    I just finished creating a site on my local machine. (Win 7, IIS7). I then moved it up to a beta testing location (WS2003, IIS6). I'm having a lot of trouble getting it working.

    The site is at a point where it is running, however when I try and create a new page a javascript alert appears with the message "undefined". Inspecting the ajax request I see that a request:

    /Sitefinity/Services/Pages/PagesService.svc/00000000-0000-0000-0000-000000000000/?itemType=Telerik.Sitefinity.Pages.Model.PageNode&providerName=&managerType=Telerik.Sitefinity.Modules.Pages.PageManager&provider=&workflowOperation=

    Is returning a 403.

    How would I go about fixing this?
  2. Raymond Dowe
    Raymond Dowe avatar
    37 posts
    Registered:
    10 Mar 2010
  3. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    16 Aug 2017
    10 Jun 2011
    Link to this post
    Hello Raymond Dowe,

    I'm glad to hear the issue you were facing has been resolved. I'm marking this thread as closed, please do not hesitate to contact us again if any problems occur or you have some additional questions.

    Best wishes,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
3 posts, 0 answered