Try Now
More in this section

Forums / Bugs & Issues / 404 error in dashboard

404 error in dashboard

2 posts, 0 answered
  1. Jaymie
    Jaymie avatar
    27 posts
    30 Jan 2009
    20 Jun 2013
    Link to this post
    I have recently moved my sitefinity website from one server to another.
    When I did this, the site worked fine but for some reason the backend is always throwing a 404 error.
    It seems to be happening everywhere.
    I have attached a screenshot to highlight the issue.

    There are 2 sites that this is happening to.
    one is using Sitefinity 5.4 and the other is using Sitefinity 5.1
    The server is Windows Server 2012
    and I am using SQL Server 2008 R2

    Can anyone help?
  2. Kaloyan
    Kaloyan avatar
    272 posts
    24 Oct 2016
    25 Jun 2013
    Link to this post
    Hi Jaymie,

    Are you using any hosting provider or is this your own deployment server? For starters please make sure IIS is set up with FULL trust. Sitefinity will throw 404 errors on certain backend pages if it is running in a medium trust environment.

    I would advice to check the following forum thread where you can find wide discussion about the problem that you are experiencing:


    In the link below you can find detailed information about how to configure IIS to host Sitefinity projects:


    I hope this information helps.

    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered