Try Now
More in this section

Forums / Bugs & Issues / 5.1 sp2 switching nav from menu to tabstrip not working

5.1 sp2 switching nav from menu to tabstrip not working

2 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    25 Nov 2005
    26 Sep 2012
    Link to this post
    I have a brand new 5.1 SP 2 site.

    a) created a .master master file
    b) added a Navigation with Dropdown to the master page
    c) create 2 group pages with 2 pages ander each of the group pages

    can click on group pages opens menu and I can click on subpages

    d) went back to master and changed the navi widget from menu with sub to tab strip

    Now when I try to click on the navigatin items they are not working.

    However. If I add the navigation widget and set it directly to tabstrip (top most item) it works ok.

    Hope its clear. Wonder if anyone can reproduce. 



    PS 1: Still don't understand why not menu is used instead of tab strip. If menu were used then we could have one menu skin no mather if you show only top or with dropdown.

    PS 2: Panelaber and vertical menu with fly out are still missing.
  2. Aardvark
    Aardvark avatar
    4 posts
    13 Jan 2011
    28 Sep 2012
    Link to this post
    It is hard for me to tell without actually looking at the site, but the first place I would check is that your tab flyout menu';s are not being obstructed by a z-index order in the css.  It looks like the menu is probably getting triggered, but you are not seeing it because it is being hidden by the orange background color/image depending on how you implemented that with css.
2 posts, 0 answered