+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / 6.3 page not picking up theme from master page

6.3 page not picking up theme from master page

3 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    10 Jan 2014
    Link to this post
    I don't now how but I do get myself in trouble on about every project.

    Here is a fresh 6.3 installation. Creating a Masterpage in SF and adding my CSS through a theme. 

    Copied the master page from DE to EN. MasterPages shows theme applied. When I create an EN page based on the EN master which shows the css styles. they do not show on the page itself?

    www.marktold.com/screencast/sf_master_theme_problem.swf  shows this a bit better.

    Any wilde idea?

    Markus
  2. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    10 Jan 2014 in reply to Markus
    Link to this post
    Created my own .master in DE added the EN master page.

    Same thing english pages are not picking up the theme. Will open a ticket.

    Markus
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    13 Jan 2014 in reply to Markus
    Link to this post
    For all other out there who might run into the same problem (why does it seem I am always the only one) Teleriks feedback.

    QUOTE
    This is a known issue to us. This bug is logged with critical status and should be resolved as soon
    as possible. Here is the PITS item:
    http://www.telerik.com/support/pits.aspx#/public/sitefinity/16231
    The problem here is that SItefinity applies the Basic Theme, no matter what you
    select from the dropdown. The easiest workaround of this issue is to go to the
    database and manually set the theme your translated template is using (video). But when
    you do this please proceed with cation, because altering the database could
    compromise your project (create a backup of your project).
    UNQUOTE

    @Telerik

    Sorry but this leaves Sitefinity unusable unless I want to mess around with the database (thanks for the warning)

    So when do you expect to have this CRITICAL bug fixed. Sure hope we don't have to wait for 7.0

    Markus



    Regards,

    Vassil Vassilev






3 posts, 0 answered