+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / 7.0 Link parser in cutom module widget not working when no pageing

7.0 Link parser in cutom module widget not working when no pageing

3 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    14 Jul 2014
    Link to this post

    After wasting about 6-8 hours looking for a reason why the link parser does not work in one of my widget from a custom module I found out that the parser somehow does not work when you have paging turned off in the list module.

    http://www.marktold.com/screencast/sf_adrialin_rush.swf

     Have a ticket open. As soon as I got feedback from Telerik I will post it here. Just don't want anyone else to waste hours.

    Markus

  2. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    16 Jul 2014 in reply to Markus
    Link to this post

    Telerik confirmed it to be a bug: http://feedback.telerik.com/Project/153/Feedback/Details/133686-link-parser-does-not-work-in-dynamic-item-widget-in-list-mode

    Markus

  3. Vassil Vassilev
     Vassil Vassilev avatar
    308 posts
    Registered:
    21 Jan 2015
    17 Jul 2014
    Link to this post
    Hello Markus,

    Thank you for sharing this information with community.

    Once this issue is resolved, its status will be changed to "Done" and will be included in our Sitefinity release.

    Kind regards,
    Vassil Vassilev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
3 posts, 0 answered