Try Now
More in this section

Forums / Bugs & Issues / After publish error logs me out

After publish error logs me out

2 posts, 0 answered
  1. Matthew
    Matthew avatar
    1 posts
    07 Jun 2013
    07 Nov 2013
    Link to this post
    I have an issue such that when I publish a page form the backend of Sitefinity it hangs for a while,
    a msg box comes up saying "return code of 504", then I have to click "Back to pages" and I am logged out.

    I checked my cookies and the SItefinity cookies are gone, I have to login again, thne log out my other user, then log in again.

    For reference, I am using Sitefinity 5.4.

    The page is still published, so its not all bad, just very annoying.

    I  see the login cookie expires per session, and the session seems to end after I pubish (or sometimes try to edit) a page in the backend.

    Why is the session ending prematurely?
  2. Kaloyan
    Kaloyan avatar
    272 posts
    21 Oct 2016
    12 Nov 2013
    Link to this post
    Hello Matthew,

    This error usually appear when the communication between the client and server is lost. You can find some suggestions related to this problem from the following forum thread.

    504 Gateway Timeout on server clusters

    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered