1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Album Management not showing

Album Management not showing

5 posts, 0 answered
  1. martin
    martin avatar
    36 posts
    Registered:
    30 Nov 2008
    25 Mar 2011
    Link to this post
    Hi,

    I am trying to create a new album in the admin area, According to the documentation there should be an Image link under the  Content link.

    Is there some setting I need to turn on ???????????


    Thanks
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    25 Mar 2011
    Link to this post
    Hi Martin,

    Can you give me more information about your project so I can be of greater help to you. Is your project new or you have upgraded from previous versions?

    Regards,
    Victor Velev
    the Telerik team
  3. martin
    martin avatar
    36 posts
    Registered:
    30 Nov 2008
    25 Mar 2011
    Link to this post
    Hi Victor ,

    This is new project, Sitefinity Standard.  4.0 SP1

    I have have made zero changes.


    Thanks
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    28 Mar 2011
    Link to this post
    Hello martin,

    Can give us more information about your setup and configuration. Also can you try and access the images tab by typing in your browser address:

    http://www.yourwebsiteaddress.com/sitefinity/Content/Images

    to check if the images page shows up.

    Regards,
    Victor Velev
    the Telerik team
  5. martin
    martin avatar
    36 posts
    Registered:
    30 Nov 2008
    11 Apr 2011
    Link to this post
    Hi

    I reinstalled and its working fines now.

    Thanks
5 posts, 0 answered