1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / ALT tag?

ALT tag?

8 posts, 0 answered
  1. higgsy
    higgsy avatar
    336 posts
    Registered:
    05 Aug 2010
    18 Jan 2011
    Link to this post
    Hello,

    Unless I am mistaken there seems to have been an oversight on the Image control. Where is the ALT tag?

    I appreciate it will probably be pulled from the Alt tag stored against the image in the album, but content editors WILL want to be able to change this on a page by page basis.

    Could you please confirm when this will be resolved?

    Regards,
    higgsy
  2. Hristo Borisov
    Hristo Borisov avatar
    190 posts
    Registered:
    19 Jun 2017
    18 Jan 2011
    Link to this post
    Hi Higgsy,

    The Alternative Text tag is there once you upload an image, I have attached a screen shot so that you can verify it yourself. If you want to change the alternative text for an already uploaded image you have to click on the Edit Properties link of that image and change the Alternative Text there.

    Thank you for contacting us and please let me know in case you have any other questions.


    Regards,
    Hristo Borisov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. higgsy
    higgsy avatar
    336 posts
    Registered:
    05 Aug 2010
    18 Jan 2011
    Link to this post
    Hi Hristo,

    I updated RC2 to the official release - so surely i should see the same library selector? Do the library assemblies need updating separately or anything like that?

    Regards,
    higgsy
  4. higgsy
    higgsy avatar
    336 posts
    Registered:
    05 Aug 2010
    18 Jan 2011
    Link to this post
    Hristo,

    Could you please confirm.

    - When I select "From my computer" and upload a new image, the ALT tag is visible.
    - When i click on Edit on that image, the ALT tag and image resizing are missing. In fact, it doesnt even show that an image was previously selected.
    - When I try to insert an image from an existing album, the ALT tag is never visible.

    Please see my screenshots, they are in the order of the 3 bullet points above.

    Regards,
    higgsy

  5. Hristo Borisov
    Hristo Borisov avatar
    190 posts
    Registered:
    19 Jun 2017
    18 Jan 2011
    Link to this post
    Hi Higgsy,

    This is by design. Once you have uploaded an image you are no longer able to edit its properties using the widget. However, you can still go to the Images library, find the image and edit its properties in which the Alt Tag is available.

    Thank you for sending us this feedback and we will definitely consider making this much more convenient for you. Please contact me as soon as possible if you have any further inquiries.

    Greetings,
    Hristo Borisov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  6. higgsy
    higgsy avatar
    336 posts
    Registered:
    05 Aug 2010
    18 Jan 2011
    Link to this post
    Hi Hristo,

    I'm sorry but I cannot believe this is by design. This is not how people build websites with or without a CMS. If they have uploaded an image into an album they will very likely want to use it multiple times throughout the website, and not always with the same ALT tag.

    If this is by design I am literally shocked, if it wasn't im shocked that this made it through system architects, testing and QA.

    I would like this raised as a bug. This is never how 3.7 worked, and this isnt how any other CMS, or your implementation of Sitefinity RadEditor works - there you can change the ALT tag whenever you want, and rightly so.

    Please re-consider your response.

    Regards,
    higgsy
  7. Hristo Borisov
    Hristo Borisov avatar
    190 posts
    Registered:
    19 Jun 2017
    19 Jan 2011
    Link to this post
    Hello Higgsy,

    Your request was logged as a bug with a very severe priority. We will do our best to fix your problem with one of the internal releases that we release each Friday or with the Service Pack that is underway.

    For now I would propose you to simply upload several images with different alt tags, so that you can workaround this inconvenience.

    Thank you for contacting us, and we greatly appreciate your early feedback!

    Kind regards,
    Hristo Borisov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  8. higgsy
    higgsy avatar
    336 posts
    Registered:
    05 Aug 2010
    19 Jan 2011
    Link to this post
    Hi Hristo,

    That perfect - as soon as you can. All I wanted to do was to report it and have it acknowledged, until there is a fix place I'll find a workaround.

    Thanks again
    higgsy
8 posts, 0 answered