+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Can't access blog postings - "Return Code 12031" in IE

Can't access blog postings - "Return Code 12031" in IE

3 posts, 1 answered
  1. Elizabeth
    Elizabeth avatar
    83 posts
    Registered:
    23 Mar 2005
    10 Jul 2013
    Link to this post
    When we try to access the blog postings in sitefinity admin, we are getting the error "Return Code 12031" in IE. With other browsers like firefox, it just loads forever without ever displaying the postings. Any help would be greatly appreciated!
  2. Veronica
    Veronica avatar
    125 posts
    Registered:
    30 Jan 2015
    12 Jul 2013
    Link to this post
    Hello,

     Please note that this could be caused by passing the maximum number of characters that the system can handle, IE returns error code 12031. Could you please check in the database whether for example the title or url in one of your blog posts is passing 255 characters as they are using type nvarchar(255) in the database. If so please try to decrease the length and test if the error occures again.

    Please let me know what is the result.

    Regards,
    Veronica
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Elizabeth
    Elizabeth avatar
    83 posts
    Registered:
    23 Mar 2005
    12 Jul 2013
    Link to this post
    The problem was caused by a posting created by a user who had more than
    two profiles, once that was fixed (using Craig's fix in the link below),
    we were able to access the postings.

    http://www.sitefinity.com/developer-network/forums/bugs-issues-/there-are-more-than-one-user-profile-of-type
    Answered
3 posts, 1 answered