Try Now
More in this section

Forums / Bugs & Issues / Cannot get blog comments to auto-approve

Cannot get blog comments to auto-approve

2 posts, 0 answered
  1. Ryan
    Ryan avatar
    57 posts
    07 May 2013
    21 Oct 2013
    Link to this post
    I have the "Comments have to be approved before appearing on the site" setting disabled for a blog, yet whenever I post a comment, it says it has to be approved first and doesn't display. In order to get them onto the page, I'm still forced to manually approve them.

    Also, I came across this thread (http://www.sitefinity.com/developer-network/forums/bugs-issues-/5-3-blog-post-comment-moderation-forced-on) and see the configuration files being properly updated upon save, so it's not a permissions issue on that directory. 

    I'm using 6.1 4600. Is there another setting somewhere? Thanks.
  2. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    25 Oct 2016
    24 Oct 2013
    Link to this post

    The setting must be applied instantly as I am testing at my end, however can you restart the application and test if the setting for the blog comments no longer requiring approval will be applied?

    Stanislav Velikov
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered