+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Creating Responsive Group of Rules Always Hangs

Creating Responsive Group of Rules Always Hangs

2 posts, 0 answered
  1. Thom
    Thom avatar
    11 posts
    Registered:
    05 Sep 2013
    13 Sep 2014
    Link to this post

    I'm running 6.1.4600 and every time I try to create a responsive group, it just hangs and eventually comes back with the page has become unresponsive dialogue.  The dialogue to enter the settings never comes up, so it's not when I go to save, it's when I try to get the entry screen to come up.

    I have tried deactivating, uninstalling, reinstalling and even going into the system.config and removing the version statement and restarting the website and I get the exact same results.

    Does anyone know where I should be looking to figure out what's happening or what a potential resolution might be?

  2. Thom
    Thom avatar
    11 posts
    Registered:
    05 Sep 2013
    22 Sep 2014
    Link to this post

    Ok, found the resolution myself.  Looking at the network tab in Chrome, the step that was hanging was pulling back an enormous amount of data relatively.  We had a bunch of error log files that hadn't been cleaned up recently and Sitefinity was trying to list every one of them for choosing in the CSS file field on the Responsive Group Rules dialog.  

     You can see this when you right-click on that item and open it in another tab and scroll down some to see the file list being built.  

2 posts, 0 answered