1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Deleting rss feed causes error

Deleting rss feed causes error

4 posts, 0 answered
  1. Raymond
    Raymond avatar
    2 posts
    Registered:
    12 Jun 2010
    15 Feb 2011
    Link to this post
    Hi, I've encountered an issue when deleting my only rss feed from my sitefinity 4 website.  So I'm wondering if anyone else has encountered this issue as well.  Otherwise, it just might be because I'm on a shared hosting environment.

    What happens is when I delete an existing rss feed, the system kicks me out to the login page saying I've been logged out and when I try to navigate to any of my web pages I get the following error message: Invalid root node configured for pages. No root node with the name of "FrontendSiteMap".  Haven't been able to find out why this happens, but had to restore my database to get around this issue.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    15 Feb 2011
    Link to this post
    Hi Raymond,

    Do you have the same issues on your local host? It looks like that somehow the cookie is cleared and you are logged out due to some hosting limits. Can you share the hosting plan limits.

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Raymond
    Raymond avatar
    2 posts
    Registered:
    12 Jun 2010
    15 Feb 2011
    Link to this post
    Don't have the same issue on local host, just in the hosted environment at softsyshosting. I'm using the silver plan listed here http://www.softsyshosting.com/Win08Hosting.aspx.  Full trust is enabled and all functionality in the site works fine on the hosting environment, except for rss feed deletion.  The rss feed was created locally and then I moved the database over, which might be something to note. 

    I've been able to workaround this issue, but just curious why deleting an rss feed causes this problem on a shared environment. This could be caused by the hosting enviornment, my setup, or just a combination of things, but otherwise everything else works fine.
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    17 Feb 2011
    Link to this post
    Hi Raymond,

    What are the CPU and Memory limits for the plan you use? I suppose that you reach some limits of your plan.

    Kind regards,
    Ivan Dimitrov
    the Telerik team
4 posts, 0 answered