+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Disabling the built-in jQuery 1.8.3 reference in Sitefinity 6.1?

Disabling the built-in jQuery 1.8.3 reference in Sitefinity 6.1?

2 posts, 0 answered
  1. Ryan
    Ryan avatar
    57 posts
    Registered:
    07 May 2013
    28 Mar 2014
    Link to this post

    I have my own version of jQuery 1.10 and noticed that this is loading its own version 1.8.3. I would like to disable to built-in version and use my own, which I am referencing in the <head> tag. Thanks.

  2. Nikola Zagorchev
    Nikola Zagorchev avatar
    424 posts
    Registered:
    24 Nov 2016
    01 Apr 2014
    Link to this post
    Hello Ryan,

    jQuery 1.8.3 should not replaced and still should be loaded, as this could compromise Sitefinity behaviour but you could load your jQuery versions and use jQuery.noConflict(). More information about this you can find here. You can load the jQuery in the head tag or  using the javascript widget from scripts and styles section on the template or page where you need it and specify when the script to be loaded.


    I hope this helps.

    Regards,
    Nikola Zagorchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered