+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Dynamic Module's Content not saving

Dynamic Module's Content not saving

4 posts, 0 answered
  1. Mark
    Mark avatar
    20 posts
    Registered:
    15 Oct 2012
    28 Feb 2013
    Link to this post

    I had to delete and recreate a module using the module builder.

    Now when i attempt to create a content of that module type i get the loading image bars.

    I am able to open the Content View and add information but when i click save the "saving" gif just spins indefinitely never creating the content.

  2. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    28 Feb 2013 in reply to Mark
    Link to this post
    Open your javascript console (firebug?)...script errors or...?
  3. Mark
    Mark avatar
    20 posts
    Registered:
    15 Oct 2012
    28 Feb 2013 in reply to Steve
    Link to this post

    This is the error it is handing out

    SCRIPT5021: Invalid range in character set 
    Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=ctl01_TSM&compress=0&_TSM_CombinedScripts_=%3b%3bTelerik.Sitefinity%2c+Version%3d5.4.4010.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3ab32eae45-c0e9-40fb-a6c7-4789a371d8b6%3afa91e8b7%3bTelerik.Web.UI%3aen%3aed0b2505-4ecf-45ea-bd67-f51c9ccd1855%3a16e4e7cd%3bTelerik.Sitefinity%2c+Version%3d5.4.4010.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3ab32eae45-c0e9-40fb-a6c7-4789a371d8b6%3a721addc%3a8abad62d%3a447a22b8%3a8b679750%3ac724fff4%3aa74e748e%3a1900ec7d%3a2aeb216e%3a688a162a%3ab09fa3ae%3a523ba118%3a98b87b05%3afe4b1370%3a279971d%3bTelerik.Web.UI%2c+Version%3d2012.3.1308.40%2c+Culture%3dneutral%2c+PublicKeyToken%3d121fae78165ba3d4%3aen%3aed0b2505-4ecf-45ea-bd67-f51c9ccd1855%3af7645509%3a24ee1bba%3ae330518b%3a2003d0b8%3a1e771326%3ac8618e41%3bTelerik.Sitefinity%2c+Version%3d5.4.4010.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3ab32eae45-c0e9-40fb-a6c7-4789a371d8b6%3a80c147f%3af77740f1%3a26cfb6dc%3a6e04508f%3bTelerik.Sitefinity.Resources%3aen%3a6264c692-5b24-4cea-9f2c-9f5d95f4d9d9%3ac4ef6dcd%3a6f03d72a%3bTelerik.Sitefinity%2c+Version%3d5.4.4010.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3ab32eae45-c0e9-40fb-a6c7-4789a371d8b6%3ac1fc658e%3ab1301e64%3a8bc17194%3aa05bbffe%3a6ef1aa4d%3ad1fb4819%3a7afb061d%3bTelerik.Sitefinity.Resources%3aen%3a6264c692-5b24-4cea-9f2c-9f5d95f4d9d9%3a845dc525%3bTelerik.Sitefinity%2c+Version%3d5.4.4010.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3ab32eae45-c0e9-40fb-a6c7-4789a371d8b6%3ab6d16889%3a8397ffc2%3bTelerik.Sitefinity.Resources%3aen%3a6264c692-5b24-4cea-9f2c-9f5d95f4d9d9%3af40205bf%3bTelerik.Sitefinity%2c+Version%3d5.4.4010.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3ab32eae45-c0e9-40fb-a6c7-4789a371d8b6%3a60263dff%3aee25fa49, line 7906 character 1215

  4. Mark
    Mark avatar
    20 posts
    Registered:
    15 Oct 2012
    28 Feb 2013 in reply to Mark
    Link to this post

    Turns out that if your regex has an unescaped space in it, this will cause the JS to error out and no error message to be displayed to the user.

    This probably needs fixed.

4 posts, 0 answered