1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Editing Settings in the News Module Causes Blank Pop Up "Prevent this page from creating additional dialogs"

Editing Settings in the News Module Causes Blank Pop Up "Prevent this page from creating additional dialogs"

4 posts, 0 answered
  1. Matt
    Matt avatar
    24 posts
    Registered:
    17 Sep 2009
    28 Apr 2011
    Link to this post

    I get a blank pop-up window and I am forced to check "Prevent this page from creating additional dialogs" then it just hangs when editing a news module on a page. I am also experiencing this with the Lists Module as well.

    I figured I would create this thread in addition to the List thread, but the list solution seems to work as a temporary fix.

    This issue is occurring from a new install of 4.1

  2. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    28 Apr 2011
    Link to this post
    Hello Matt,

    We are aware of this problem and we are working to resolve the issue as quickly as possible.
    The issue is logged in our bug-tracking system. You can monitor the status of the bugs in our issue tracking system PITS. The issue ID is 5732. Please, excuse us for the inconvenience.



    Best wishes,
    Sonya
    the Telerik team

  3. Matt
    Matt avatar
    24 posts
    Registered:
    17 Sep 2009
    29 Apr 2011
    Link to this post
    OK, but I was referring to the News Module. When adding a news module to a page and then going back into the news edit window before publishing the page is causing the same dialog to appear. 
  4. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    02 May 2011
    Link to this post
    Hello Matt,

    Hello Steve,

    Please try to delete your cookies/temp/cache files and check if the problem still exists.

    To to this:
    1.IE>Tools menu>Internet Options
    2. General Tab> Browsing History section > Click Delete button.
    3. Select Cookies/Cache(or all) and click Delete

    1. Firefox>Tools menu
    2. Click Clear Recent History - select  Cookies/Cache(or all)
    3. Click Clear Now or  use Ctrl+Shift+Delete



    All the best,
    Sonya
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered