+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Error when trying to create a new Feed

Error when trying to create a new Feed

4 posts, 0 answered
  1. michaelroper
    michaelroper avatar
    18 posts
    Registered:
    25 Jul 2012
    03 Aug 2012
    Link to this post
    I'm having a problem trying to create a new Feed - when i click on the "Add another content type", I get the YSOD inside the popup box, with the following error: 

    Assembly 'Telerik.Sitefinity.Forums, Version=5.0.2523.0, Culture=neutral, PublicKeyToken=b28c218413bdf563' does not contain a Web resource with name 'Telerik.Sitefinity.Forums.Publishing.Web.UI.Designers.Scripts.ForumsPipeDesignerView.js'.

    Description: An unhandled exception occurred during the execution of the current web request. 


    Any suggestions as to where to start looking to fix this? I have added a feed previously without this error, but not sure what would have changed to make it stop working...

  2. Svetla
    Svetla avatar
    36 posts
    Registered:
    07 Sep 2015
    06 Aug 2012
    Link to this post
    Hi Michael.

    Could you double check if you have a reference to Telerik.Sitefinity.Forums added to your project?

    Please let us know if adding thsi reference managed to solve the issue for you!

    Regards,

    Svetla
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. michaelroper
    michaelroper avatar
    18 posts
    Registered:
    25 Jul 2012
    09 Aug 2012
    Link to this post
    Hi Svetla - we did an upgrade to 5.1.3270, and it seemed to fix this issue.

    However, I'm now seeing an error when I try to edit a custom module bulder module:

    Assembly 'Telerik.Sitefinity.Resources, Version=5.1.3270.0, Culture=neutral, PublicKeyToken=null' contains a Web resource with name 'Telerik.Sitefinity.Resources.Scripts.jquery-ui-1.8.16.contentTypesMasterView.min.js', but does not contain an embedded resource with name 'Telerik.Sitefinity.Resources.Scripts.jquery-ui-1.8.16.contentTypesMasterView.min.js'.

    Any idea on where to start looking to fix that one?
  4. Svetla
    Svetla avatar
    36 posts
    Registered:
    07 Sep 2015
    27 Aug 2012
    Link to this post
    Hi Michael,

    Given the fact that the error only gives us a vague idea of where to start troubleshooting. What I can suggest is the following: You can open a support ticket and include all relevant information including stack trace, version information, screenshots and if possible - temporary credentials to access the project. From there we can help out troubleshooting things and share this in the forum with the community once this leads to a resolution .

    Once again thank you for reporting the issue!

    All the best,
    Svetla
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered