+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Image upload control is brocken in sf54

Image upload control is brocken in sf54

8 posts, 2 answered
  1. TMatt
    TMatt avatar
    104 posts
    Registered:
    06 Feb 2011
    15 Feb 2013
    Link to this post

    hi the Image upload control and video upload control is brocken in SF5.4.

    The web Site told me to install Silverlight.

    But we have installed the right Silverlight Version.

    I think you do not update correct min silverlight Version String inside Sitefinity.

    See Screenshot.

     

  2. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    15 Feb 2013 in reply to TMatt
    Link to this post

    Dear TMatt

    Is it a fresh 5.4 install or an update. I updated a 5.3 to 5.4 and it has no silverlight problem.

    However uploading images and working with them trows me around a bit.

    Sometimes after uploading I am redirected to pages

    Someteimes after uploading I see the loading bar forever

    Sometimes publishing takes me to upload images

    Very inconsistent. Another Screencast www.marktold.com/screencast/sf_image_crazy.swf

    So far I should have waited for the hotfix for 5.4 :-/

    Markus

  3. TMatt
    TMatt avatar
    104 posts
    Registered:
    06 Feb 2011
    15 Feb 2013 in reply to Markus
    Link to this post
    It´s a fresh Test install.
  4. TMatt
    TMatt avatar
    104 posts
    Registered:
    06 Feb 2011
    15 Feb 2013
    Link to this post

    I think declaration of

    <param name="minRuntimeVersion" value="5.0.61118.0"/> for Silverlight Object is wrong.

  5. Jochem Bökkers
    Jochem Bökkers avatar
    787 posts
    Registered:
    13 Aug 2007
    15 Feb 2013 in reply to TMatt
    Link to this post

    @TMatt,

    No problems here whatsoever on several browsers neither with images nor video upload.

    I've checked both "minRuntimeVersion" and they're both set to 4.0.50401.0 - so that also seems good.

    Even if it were the case that it was set to 5.0.xxx, Silverlight is already at version 5.1 so you shouldn't run into trouble there either case.

  6. TMatt
    TMatt avatar
    104 posts
    Registered:
    06 Feb 2011
    15 Feb 2013 in reply to Jochem Bökkers
    Link to this post

    Other sites works fine for me.

    I have installed SL 5.1.

    i will check the xap file.

  7. TMatt
    TMatt avatar
    104 posts
    Registered:
    06 Feb 2011
    15 Feb 2013
    Link to this post

    Ok problem is found.

     

    Sitefinity Sites become blocked for Plug ins. IE 10. I disabled tracking and now works.

    Answered
  8. TMatt
    TMatt avatar
    104 posts
    Registered:
    06 Feb 2011
    15 Feb 2013
    Link to this post
    Thanks for all which helps :)
    Answered
8 posts, 2 answered