+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Installing Feather with Sitefinity 7.2

Installing Feather with Sitefinity 7.2

2 posts, 0 answered
  1. Ross
    Ross avatar
    9 posts
    Registered:
    28 Jun 2013
    05 Nov 2014
    Link to this post
    Has anyone been able to install Feather with Sitefinity 7.2? When I try to install the Feather nuget package it looks for Telerik.Sitefinity.Core between 7.0.5100.0 and 7.0.9999.9. 

    Does that mean it won't install with 7.2?
  2. Ross
    Ross avatar
    9 posts
    Registered:
    28 Jun 2013
    05 Nov 2014 in reply to Ross
    Link to this post

    Nevermind!

    I had a slightly older version of nuget installed and that was pulling an older version of the feather package which had the old dependencies above. 

    Updated nuget and the feather package installed fine. 

2 posts, 0 answered