+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Links throughout entire site break randomly

Links throughout entire site break randomly

2 posts, 0 answered
  1. Scott Farmer
    Scott Farmer avatar
    9 posts
    Registered:
    23 Mar 2010
    28 Apr 2015
    Link to this post

    We are running Sitefinity 7.3.5610.0.  Within the last week we are getting some odd behavior where all the links on the site suddenly break.  If you click on a link you get 404 errors.  When you inspect the links you get the "id" of the link instead of the correct link.  It appears Sitefinity is having a hard time resolving the link.  For example the link resolves as: www.example.com/[f669d9a7-009d-4d83-ddaa-000000000002]0db1f99d-cc8b-6082-baa9-ff0000122be3.   The ID for the page is in the url and not the correct link to the page.

     

    The site will then suddenly fix itself after about 10 minutes or so and ALL the links will work again.  I cannot determine a cause.  SQL Server is fine...Web server seems fine.  Any clues?

     

    Thanks

  2. Stefani Tacheva
    Stefani Tacheva avatar
    718 posts
    Registered:
    21 Nov 2016
    08 May 2015
    Link to this post
    Hello,

    We have not encountered such problem in the past. In case it appears again you can check your Error.log files located in App_Data -> Sitefinity - Logs for any errors related to this behavior. You can then send them to us for further investigation.

    Regards,
    Stefani Tacheva
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered