1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / MailTo Links in Email Campaigns

MailTo Links in Email Campaigns

2 posts, 0 answered
  1. Jim
    Jim avatar
    22 posts
    Registered:
    09 Sep 2010
    13 Mar 2012
    Link to this post
    Does anyone else have issues with mailto links when using email campaigns?  Whenever I have a link to an email address and I send it out through the Email Campaign module, when the user receives it and tries clicking on that link to send an email, the browser pops with a blank page in addition to the email client.  I think it has to do with the tracking code that gets appended to the URL when sent, but I don't know how to stop this behavior for email links.  Any suggestions?  Does the Telerik team have any answers?

    Thanks,
    Jim
  2. Petya
    Petya avatar
    123 posts
    Registered:
    30 May 2017
    15 Mar 2012
    Link to this post
    Hello Jim,

    Thank you for contacting us. Mail-to links are tracked and that's the reason for opening an empty browser window when you click such link. I'm logging this as a bug, which should be fixed for the upcoming service pack. You can follow the public issue here: http://www.telerik.com/support/pits.aspx#/public/sitefinity/10271 

    Greetings,
    Petya
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered