+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / New Login Widget

New Login Widget

3 posts, 0 answered
  1. David Whritenour
    David Whritenour avatar
    22 posts
    Registered:
    30 Nov 2009
    18 Jun 2012
    Link to this post

    Hello,

    Is anyone experiencing problems with the new login widget.
    I cannot get the "remember me" functionality to work.
    All my users state that each time they login - they must enter their username and password.
    This problem occurs with IE, Chrome, Safari, and Firefox. Browsers are not set to clear cache.
    We are using Claims Based authentication with a AspNetSqlMembershipProvider provider.
     
    Sitefinity tech support was not able to provide a workable solution.  Although they think it might be due to how the text boxes are named (wrap_name and wrap_password).

    Any help would be greatly appreciated.

    David Whritenour


  2. Sebastian
    Sebastian avatar
    21 posts
    Registered:
    06 Sep 2011
    12 Oct 2012
    Link to this post
    If they log out, the session is over and they have to log back in.
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    15 Oct 2012 in reply to Sebastian
    Link to this post
    Dear David

    If I am correct the remember me settings are not working as expected on www.sitefinity.com either.  I must reenter my mail address every time.

    So I don't think it has something to do with your setup but simply is a bug.

    Markus
3 posts, 0 answered