+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / News content not showing after adding

News content not showing after adding

2 posts, 0 answered
  1. Oliver
    Oliver  avatar
    4 posts
    Registered:
    05 Oct 2012
    21 Jan 2014
    Link to this post
    Been running into this issue for quite sometime now, but every time I add a news item or event item it doesn't appear in the list.  Even after paging and looking for it I do not see it.  I also do a search and it doesn't show.  However, if someone with another Sitefinity account logs in and has the same access as me they are able to view it.  The only resolution to this problem right now is to have that person delete either a current item or an old existing one which makes all the new items appear for me.  Is there something going on in the backend of Sitefinity?
  2. Vassil Vassilev
     Vassil Vassilev avatar
    308 posts
    Registered:
    21 Jan 2015
    22 Jan 2014
    Link to this post
    Hello Oliver,

    This is quite strange scenario and most likely will need investigate this issue in details, so I advise you to open a support ticket.
    In the ticket please provide information about Sitefinity`s version you are using, also attach error logs, screenshots about server-side / client side (javascript) errors.

    Regards,
    Vassil Vassilev
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered