+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / NLB Load Balanced Servers Constantly Restarting

NLB Load Balanced Servers Constantly Restarting

3 posts, 0 answered
  1. Adam
    Adam avatar
    15 posts
    Registered:
    14 Mar 2013
    18 Feb 2014
    Link to this post
    I am having an issue on one of two NLB load balanced servers. The server having issues looks to be constantly restarting (either the site, or the app pool); see the trace below.

    Any ideas what could be causing this? All back-end accounts are offline, so nobody is making configuration changes through the dashboard. Operations staff are not changing the web.config, as verified by timestamp and content.

    Is this possibly a max # of connections issue? If so, what specifically am I looking for?

    ----------------------------------------
    Timestamp: 2/17/2014 11:24:49 PMMessage: OpenAccess Connection Pool Configuration
    MaxActive: 50
    BlockWhenFull: True
    ----------------------------------------
    ----------------------------------------
    Timestamp: 2/17/2014 11:26:07 PMMessage: 2/17/2014 6:26:07 PM_shutDownMessage=CONFIG change
    HostingEnvironment initiated shutdown
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    HostingEnvironment caused shutdown
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change
    CONFIG change_shutDownStack= at System.Environment.GetStackTrace(Exception e, Boolean needFileInfo)
    at System.Environment.get_StackTrace()
    at System.Web.Hosting.HostingEnvironment.InitiateShutdownInternal()
    at System.Web.HttpRuntime.ShutdownAppDomain(String stackTrace)
    at System.Web.HttpRuntime.OnConfigChange(String message)
    at System.Configuration.BaseConfigurationRecord.OnStreamChanged(String streamname)
    at System.Web.DirectoryMonitor.FireNotifications()
    at System.Web.Util.WorkItem.CallCallbackWithAssert(WorkItemCallback callback)
    at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
    at System.Threading.ThreadPoolWorkQueue.Dispatch()
    ----------------------------------------
  2. Pierre Chew
    Pierre Chew avatar
    4 posts
    Registered:
    08 Aug 2012
    19 Mar 2014
    Link to this post

     i am having this same problem, is there any resolution to this?

     

  3. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    29 Nov 2016
    24 Mar 2014
    Link to this post
    Hi Pierre,

    As we could not faced such issue before, could you please open a support ticket and provide us with the log files.

    Please remove all the files under: <your project>\App_Data\Sitefinity\Logs. Once the issue is reproduced again, send us all the files generated in that folder.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
3 posts, 0 answered