+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / No save button when editing Properties of a News item

No save button when editing Properties of a News item

6 posts, 0 answered
  1. Dave
    Dave avatar
    76 posts
    Registered:
    10 Mar 2008
    20 Mar 2014
    Link to this post

    http://screencast.com/t/ARGGiHlvHH67

     Am I missing something?

  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    29 Nov 2016
    25 Mar 2014
    Link to this post
    Hello Dave,

    This is a known issue. However adding urls while the news item is created or edited works fine as you can see on this video.

    I hope the above information was useful.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    25 Mar 2014 in reply to Svetoslav Manchev
    Link to this post

    Dear Svetoslav

     Is this but in the feedback portal so we can vote?

     Markus

  4. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    29 Nov 2016
    26 Mar 2014
    Link to this post
    Hello Markus,

    The link to the feedback portal where the logged issue could be found is here. You could subscribe (follow the item) in order to receive an e-mails on status change.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  5. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    26 Mar 2014 in reply to Svetoslav Manchev
    Link to this post

    Dear Svetoslav

    QUOTE

    This is a know issue

    UNQUOTE

    Bug was opened April 2011 -> 3 years ago. To you really think I should subscribe to see if the status changes :-)

    Markus

     

    For what it is worth I vote and we got 2 votes now.

  6. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    Registered:
    29 Nov 2016
    28 Mar 2014
    Link to this post
    Hi Markus,

    This issue has an easy workaround by setting that field as readonly, which should be the default behaviour, as this is a preview mode. This can be done under:
    Administration > Settings > Advanced > News > Controls > NewsBackend > Views > NewsbackendPreview > Sections > MoreOptionsSection > Fields > Expandable Fields > multipleUrlsExpandableField 
    just need to set 'DisplayMode' to Read.

    Regards,
    Svetoslav Manchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
6 posts, 0 answered