Try Now
More in this section

Forums / Bugs & Issues / Object reference not set to an instance of an object.

Object reference not set to an instance of an object.

2 posts, 0 answered
  1. Ryan
    Ryan avatar
    1 posts
    13 May 2011
    21 May 2014
    Link to this post

    We recently had to move our site to another server during an upgrade with our web host.  Prior to moving the site, the page editor worked fine.  After moving the site to the new server, all of the controls in the editor say "Object reference not set to an instance of an object." next to them and clicking the "edit" button does nothing.  I need to update our site so hopefully this is an easy fix.  I am not a programmer, so please bear with me.  The site is running version 3.7 I believe.  As stated, nothing was changed as far as code is concerned.  The site was simply moved to another server and still has the same IP as it always has.


    Any assistance you might offer will be greatly appreciated.  Thank you.

  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    17 Oct 2016
    26 May 2014
    Link to this post
    Hi Ryan,

    Please check and ensure that the project is correctly deployed (attached is the Installation guide of SF 3.7). Do you have this behaviour on your local machine also, or this is observed on the server only? 

    You could try also to migrate your project to the latest Sitefinity version following that article.

    Svetoslav Manchev
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered