+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Page Editor bug

Page Editor bug

4 posts, 0 answered
  1. David Rhodes
    David Rhodes avatar
    42 posts
    Registered:
    24 May 2005
    19 Nov 2013
    Link to this post
    hi,
    I've been getting a strange error in the past few days. When trying to edit a page i'm getting JS errors and the command bar (more actions etc) does not load correctly, CTRL + F5 fixes it but I need to do that every time I edit a page!

    This occurs in IE, FireFox and Chrome

    Anyone any ideas what could be wrong?
  2. Jochem Bökkers
    Jochem Bökkers avatar
    787 posts
    Registered:
    13 Aug 2007
    19 Nov 2013 in reply to David Rhodes
    Link to this post
    Hey David,

    Most likely your jquery js file takes time to resolve while the system tries to run the other stuff. On refresh, it has the jquery file so you things execute in the proper order fashion...

    Jochem.
  3. David Rhodes
    David Rhodes avatar
    42 posts
    Registered:
    24 May 2005
    20 Nov 2013
    Link to this post
    Yeah, it loads fine on CTRL+F5 (actually just F5 works also), it's weird that it has only just started happening in the past week, it has been fine for a few weeks before.
    The code is running locally.

    It only seems to happen on templates with my own Master Page, standard templates are fine
  4. David Rhodes
    David Rhodes avatar
    42 posts
    Registered:
    24 May 2005
    20 Nov 2013
    Link to this post
    The error seem to be due to me having a RadScriptManager on the Master Page, if I remove it there are no errors in the Page Editor
4 posts, 0 answered