1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Please fix this sloppy browse\edit artifact

Please fix this sloppy browse\edit artifact

2 posts, 0 answered
  1. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    11 Jun 2011
    Link to this post
    ...I've reported this since release...still happening.  I would prefer the launch the site without this artifact.

    http://screencast.com/t/EdrdQggaZj

    Notice every time I visit the page the black browse\edit buttons showup then your script runs to hide them?...would it not make more sense to decorate them with display:none (or a class which defines that) on the way down and then when you enable browse\edit with show controls the script them shows them.

    You're adding to the perceived load time of the page having to search and hide all the buttons not to mention that it makes it look really sloppy....nobody likes "popping"
  2. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    28 Aug 2017
    13 Jun 2011
    Link to this post
    Hello Steve,

    Thank you for bringing our attention on this isse, I have checked its progress and its status is still open, so I've raised its priority accordingly. You can also track the item in PITS here and vote for it as well. Please excuse us for the inconvenience this issue might be causing.

    All the best,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered