Try Now
More in this section

Forums / Bugs & Issues / Responsive UI lag?

Responsive UI lag?

2 posts, 0 answered
  1. Steve
    Steve avatar
    3037 posts
    03 Dec 2008
    03 Jun 2013
    Link to this post
    Am I the only one (combination of plugins maybe) who experiences firefox almost totally locking up when I enter the responsive backend UI or try to create a new rule?

    The app becomes unresponsive, but it I leave it for a few minutes it comes back to life
  2. Ivan Eftimov
    Ivan Eftimov avatar
    23 posts
    20 Jul 2016
    04 Jun 2013
    Link to this post
    Hello Steve,

     I tried to reproduce the issue in Firefox, and I only got the browser lagged for 5-6 seconds when I tried to edit  Group of rules with the firebug turned on. I guess this is most probably a plugin related issue.
    In my case the lag was short enough to say that it is not a big deal. In your case, it seems a bit longer so I would like to ask you what other plugins you have installed and whether firebug was on while you were experiencing the issue. Still i think some other plugin must affect this issue as well, because the difference is quite big.
    I am looking forward to your input so I can explore the issue in more details.

    Ivan Eftimov
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered