+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / SF 5.4 -> 6.0 /sitefinity/pages still looking for Version=5.4.4010.0

SF 5.4 -> 6.0 /sitefinity/pages still looking for Version=5.4.4010.0

4 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    17 May 2013
    Link to this post
    I upgrade a site from 5.4 -> 6.0 and ran into an issue because of the  LibrariesConfig.config file

    http://www.sitefinity.com/developer-network/forums/bugs-issues-/sf-5-3---6-0-upgrade---type-cannot-be-resolved#HkwzYME3622pWP8AAERlJg

    After deleting the .config file the update seemed to have worked. 

    Frontend is working
    Backend is working in allmost every place but pages

    If I go to pages i get the error:  could not load file or assembly 'Telerik.Sitefinity, Version=5.4.4010.0, 

    So it seems that pages still is looking for the old version.

    a) any idea what has happened
    b) any idea how to fix it (other then backup the DB and go again?

    Another strange thing: www.marktold.com/screencast/sf_update_6_0_problem.swf

    The first time after recycling the page I get an error where it seems its also looking for an old OpenAcess version. Simply reloading fixes it? 

    Markus
  2. Miroslava
    Miroslava avatar
    57 posts
    Registered:
    22 Feb 2016
    20 May 2013
    Link to this post
    Hi Markus,

     Would you please check in Visual Studio the version and path of your references? Probably some of them is referencing an old dll file.

    Greetings,
    Miroslava
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    21 May 2013 in reply to Miroslava
    Link to this post
    I did not see any old references but since 6.0.4200 came out yesterday I updated and the issue went away :-)

    Markus
  4. Miroslava
    Miroslava avatar
    57 posts
    Registered:
    22 Feb 2016
    21 May 2013
    Link to this post
    Hello Markus,

     We are glad that it is ok now. Sitefinity 6.0 SP1 has a lot of bug fixes included and we recommend upgrading to this version. 
    Should you experience any other issues, do not hesitate to contact Telerik support team again.

    Greetings,
    Miroslava
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered