+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Sitefinity 3.6 with .net 4.5

Sitefinity 3.6 with .net 4.5

1 posts, 0 answered
  1. Natalia
    Natalia avatar
    1 posts
    Registered:
    01 Jun 2015
    01 Jun 2015
    Link to this post
    Hi, how are you, if my Sitefinity vertion is "3.6.1936.320", can it work with .net framework 4.5?
    Thank you very much.
    Regards,
    Natalia.
1 posts, 0 answered