+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Sitefinity Licencing 4.4

Sitefinity Licencing 4.4

3 posts, 0 answered
  1. Rakesh
    Rakesh avatar
    17 posts
    Registered:
    24 Feb 2012
    28 Apr 2012
    Link to this post
    Hi,

    Can some one tell me where can I find LicenseFile.xml in my account or please help me out in licencing of my website its urgent because on monday my site is going live and still I am facing trial error..
  2. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    30 Apr 2012
    Link to this post
    Rakesh, theer is so much information on the licensing in these forums. I remember answering this same question on different forums at least three times. From you Telerik account, go to Manage Keys, and download the Sitefinity.lic file for the version that you are using. There will be a license key for all versions. Once you download the file, place it in the App_Data/Sitefinity where you will see a Sitefinity.lic file already. Delete the one already there and replace it with the one that you have downloaded. Then go into the Sitefinity Backend, and navigate to Administration -> Versioning & Licensing, and there click on the Refresh or Update buttons. It will pick on your new license file. Or it will ask you to enter your account credentials and get it from your telerik account itself.
    Hope this helps,
    Andrei

    Sorry, its Sitefinity.lic file not License.lic file. Sorry. Corrected the text too.
  3. Yash
    Yash avatar
    5 posts
    Registered:
    25 Jun 2013
    26 Jun 2013 in reply to Andrei
    Link to this post
    Hi,

    I have downloaded the trial version of Sitefinity 6.0 and have a Trial account activated in Telerik, but I am unable to find the sitefinity.lic file in the Sitefinity Directory in my system. Also, in reference to your post, I do not have Manage Keys link anywhere in my Telerik Account. 
    How should I get the license key? Kindly reply at the earliest.... Thanks....

    This is the point where I have got stuck, shown in the snapshot attached.
3 posts, 0 answered