1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Sitefinity SDK Following Requirements are not met

Sitefinity SDK Following Requirements are not met

1 posts, 0 answered
  1. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    Registered:
    05 Feb 2005
    30 Jun 2012
    Link to this post
    When attempting to "Run sample in browser" on a system running SQL Server 2012, I get the following error message:

    This example has the following requirements that are not met:
    Microsoft SQL Server: This sample requires a SQL Server 2005 or higher instance to run.
    Continue anyway?

    As I stated earlier, my installation is running SQL Server 2012, therefore, I should not see this error message since it satisfies the criteria of SQL 2005 or higher.

    Please fix this defect.
1 posts, 0 answered