1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Sitefinity4.0 : Image Upload 'Undefined' Error

Sitefinity4.0 : Image Upload 'Undefined' Error

4 posts, 0 answered
  1. Anu
    Anu avatar
    72 posts
    Registered:
    17 Jun 2010
    27 Jan 2012
    Link to this post
    Hello,
    I have developed my Site in Sitefinity 4.0.Its alredy Live. Now when im Uploading any Image after clicking on Publish im getting following Attached error.Im not able to Edit or Upload any New Image. I want to Upload this on Live Site.

    Kindly tell me the Solution for this.

    Thanks & Regards,
    Anu.
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    30 Jan 2012
    Link to this post
    Hi Anu,

    The error you keep getting is pretty general and we will need some more detailed information about your setup in order to diagnose the problem. Please consider tracing the services:

    http://www.sitefinity.com/devnet/kb/sitefinity-4-x/tracing-web-services-exceptions.aspx

    and send us the logs so we can inspect them. Also the wildcard handler mapping method should be enabled in order for the images to function properly.

    Do not forget to check the following setting  -uncheck 'Verify if file exists' checkbox located in your Wildcard Application Map setting.

    Could you please check the following tutorials on how to set up Sitefinity on IIS and especially to Wildcard Mapping:

    How to setup Sitefinity on IIS 6:

    http://www.sitefinity.com/blogs/joshmorales/posts/11-02-23/installing_sitefinity_4_on_iis_6.aspx

    How to setup Sitefinity on IIS 7:

    http://www.sitefinity.com/blogs/joshmorales/posts/11-02-22/installing_sitefinity_4_on_iis_7.aspx


    All the best,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Anu
    Anu avatar
    72 posts
    Registered:
    17 Jun 2010
    31 Jan 2012
    Link to this post
    Hello,
    The 'undefined' error is still there.its coming On Clicking on 'Publish' button ( News , Blogs , Events etc ).
    I have added the settings in web.config as u suggested.Following 2 attached files (Newserror.png , Blogserror.png ) contain the error about web Service.

    The given below path contains the generated error log file in root ( I have followed this link to generate .e2e file  : http://www.sitefinity.com/devnet/kb/sitefinity-4-x/tracing-web-services-exceptions.aspx )
    http://www.communicate2.com/Trace.zip

    I have also checked IIS and found that it already had setting suggested by your Url.
    .Also wildcard handler mapping is also there.

    Kindly Suggest me the Solution to Publish the content Succesfully.

    Thanks & Regards,
    Anu.
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    02 Feb 2012
    Link to this post
    Hello Anu,

    We have answered you in the support ticket you opened for the issue.

    Regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered