Try Now
More in this section

Forums / Bugs & Issues / the error log is update when I launche Live-site

the error log is update when I launche Live-site

3 posts, 0 answered
  1. phong
    phong avatar
    3 posts
    27 Jan 2015
    03 Feb 2015
    Link to this post


    The error's log is update after  the live-site is launched. The live-site work correctly.

    Timestamp: 2/3/2015 8:25:08 AM

    Message: System.ArgumentNullException: Value cannot be null.
    Parameter name: url
       at Telerik.Sitefinity.Modules.Ecommerce.Catalog.Web.UrlEvaluators.RatingFilterUrlEvaluator.Telerik.Sitefinity.Web.UrlEvaluation.IUrlQueryEvaluator<Telerik.Sitefinity.Ecommerce.Catalog.Model.Product>.Evaluate(IQueryable`1 query, String url, UrlEvaluationMode urlEvaluationMode)
       at Telerik.Sitefinity.Modules.Ecommerce.Catalog.Web.UI.Views.ProductsMasterView.GetDataSource()

    Category: ErrorLog

    Priority: -1

    EventId: 1

    Severity: Information


    Machine: TEST-PC

    App Domain: b2650a46-1-130674252737079828

    ProcessId: 37464

    Process Name: C:\Program Files (x86)\Telerik\Sitefinity\Sitefinity.exe

    Thread Name:

    Win32 ThreadId:7380

    Extended Properties:



  2. Svetoslav Manchev
    Svetoslav Manchev avatar
    735 posts
    17 Oct 2016
    06 Feb 2015
    Link to this post
    Hello Phong,

    From the error log provide it seems that there is some product with missing url so, it could not be evaluated correctly.

    Would you please provide more information about the products you have - are they created through code or in the backend UI?

    Can you check all the product if all the listed are opening correctly in details view?

    Svetoslav Manchev
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
  3. Amaresh
    Amaresh avatar
    1 posts
    13 Aug 2013
    25 Mar 2015 in reply to Svetoslav Manchev
    Link to this post

    Hello Phong,

    DId you had any resolution for it. I am also getting the same error. I am getting this error after upgrading sitefinity version. 



3 posts, 0 answered