1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / The production database won't allow me to edit and its extremely slow

The production database won't allow me to edit and its extremely slow

2 posts, 0 answered
  1. Kenneth
    Kenneth avatar
    2 posts
    Registered:
    15 Feb 2011
    13 Apr 2011
    Link to this post
    I have a development environment and a production environment. Now, the development environment works but the production environment does not load.
    When I point the production environment to the development database it works fine, but I lose all the content already published.
    Please help, I don't know how this can happen but last thing I did before this was edit content on a shared page. Now it doesn't work. It won't let me edit because it will just hang there.

    I also tried pointing my development environtment to the production Database and it also was hanging when trying to edit. What could the problem be? I have no way of pointing out the problem.

    I'm using 4 SP1.
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    14 Apr 2011
    Link to this post
    Hello Kenneth,

    The reason for this error to happen could be, if the database connected to your website (the one listed in the data configuration file) does not match the database with which the website was created locally.

    Did you make sure that the database you have connected your live website /production site/ matches the database you have used locally? Also can you try to use the codebase from your development environment to connect to your databases / each one of them /.

    Best wishes,
    Victor Velev
    the Telerik team

2 posts, 0 answered