+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / The System Is Restarting

The System Is Restarting

16 posts, 0 answered
  1. Michael
    Michael avatar
    59 posts
    Registered:
    02 Nov 2010
    04 Feb 2011
    Link to this post
    Just got this error message randomly and had to restart IIS and recycle the app pool in order to continue
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    09 Feb 2011
    Link to this post
    Hello Michael,

    Thank you for using our services.

    Can you please let us know what where the conditions under which you have experienced the issue?

    Best wishes,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Jose Antonio
    Jose Antonio avatar
    13 posts
    Registered:
    19 Jul 2010
    10 Feb 2011
    Link to this post
    Actually, i was being discharged from the database with the project in the server, and i was defining the administration user, after that a message appeared 'Access to the path 'C:\inetpub\vhosts\elcampanario.org\httpdocs\App_Data\Sitefinity\Configuration\DataConfig.config' is denied', i changed the permissions in the folder and the message 'The System Is Restarting' appeared. Any suggestion?

  4. Sam
    Sam avatar
    2 posts
    Registered:
    11 Feb 2011
    14 Feb 2011
    Link to this post
    I too had this issue.  However, restarting IIS got me through the system restarting message, but now I'm getting the attached.  What gives?  It seems like it's trying to delete a page that doesn't exist or something...?
  5. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    15 Feb 2011
    Link to this post
    Hi Sam,

    Thank you for joining the conversation. Unfortunately looking at the stack trace we are not able to determine why this is happening. Can you please open up a support ticket and send us the error log files located in App_Data/Sitefinity/Logs directory, as well as explain the steps you took which led to this behavior.

    Thank you very much for your cooperation in advance.

    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  6. JV
    JV avatar
    74 posts
    Registered:
    15 Jun 2012
    18 Feb 2011
    Link to this post
    Hi,

    I had this issue to but in may case in both times i was saving one Form.
  7. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    19 Sep 2016
    22 Feb 2011
    Link to this post
    Hello JV,

    Could you provide some more detailed steps that we can use to try to replicate this issue?

    Kind regards,
    Ivan Dimitrov
    the Telerik team
  8. JV
    JV avatar
    74 posts
    Registered:
    15 Jun 2012
    22 Feb 2011
    Link to this post
    Hi,

    I only remember that in the two times i was saving a form after changing it's layout, fields and settings.
  9. Neven Dinev
    Neven Dinev avatar
    43 posts
    Registered:
    29 Sep 2016
    23 Feb 2011
    Link to this post
    Hi JV,

    We tried to reproduce this on the release build 1098 but we without success. Please provide info about your build version and upgrade path if any.
    Restarting of the application is by design while you are creating form, because you actually  create a new table with new columns for each form. But you should not see this message - other users trying to access the system at this time should see it.

    Greetings,
    the Telerik team
  10. JV
    JV avatar
    74 posts
    Registered:
    15 Jun 2012
    23 Feb 2011
    Link to this post
    Hi,

    My build is the last official release of SF 4.

    When you say that "Restarting of the application is by design while you are creating form" you mean that when creating a form the "front end users" will see the restaring service message because of one backend operation ?
    If so this can be complicated in a prodution web site.

    Another problem is that in those two times i had to make iis restart to make the web site work again.

  11. Sam
    Sam avatar
    2 posts
    Registered:
    11 Feb 2011
    23 Feb 2011
    Link to this post
    After trying to replicate this several times in my local environment, here's what I think is happening.

    There's a known timeout issue with Sitefinity 4, and it may be possible for you to be trying to come back in but your session/auth ticket have expired and thus you're going to get the message that everyone else would be getting.  

    After receiving this message the first time, I killed the database and attempted to run through initial setup again and didn't have the problem.  I do, however, still get kicked out after a bit of time (15-20 minutes) which would correspond to the known timeout issue.  

    The site I was working with is on shared hosting and the app pool recycles, which is what's causing the timeout - look up the SP1 release and you'll find a note about it there.  I believe it's slated for rollout sometime this week.

    Long story short, my issue has been resolved by recreating the database, but it seems like once the app gets in that state, it has some unfinished processing that never gets to be done because you're kicked out of the Admin site.  Maybe resetting IIS works, I don't know, but redeploying it to the host fixed it for me.
  12. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    19 Sep 2016
    28 Feb 2011
    Link to this post
    Hello Sam,

    Just to let you know that we set the expiration for the authentication cookie for about 2 hours.

    All the best,
    Ivan Dimitrov
    the Telerik team
  13. Taha
    Taha avatar
    6 posts
    Registered:
    02 Mar 2011
    20 Apr 2011
    Link to this post
    Same exact thing happened to me. I was trying to change permission on NewsConfig.config 
    Had to restart IIS (restarting it just for the site didn't do the trick). 
  14. Mike
    Mike avatar
    1 posts
    Registered:
    26 Sep 2011
    27 Jan 2012
    Link to this post
    Hi,

    We are in the process of wrapping up the development of our first Sitefinity site. We sporadically see the same restart message reported at the start of this thread when accessing the site. However, the site recovers after the restart and operates normally after 15s.

    The webserver is on Sitefinity R4.3, W2K3, IIS6.0, VMware ESX. What should be be looking at to resolve the issue, and what additional information can we provide?
     
    Thanks,

    Anton
  15. Ansar
    Ansar avatar
    1 posts
    Registered:
    30 Aug 2011
    14 Feb 2012
    Link to this post
    Hi,

    I am having the message "system is restarting" everytime i modified or published a page in the Backoffice. Is this the normal procedure? If not why am i having this issue and how can i solve it.

    Thanking you in anticipation,
    Ansar
  16. Shirley
    Shirley avatar
    3 posts
    Registered:
    26 May 2011
    13 May 2014
    Link to this post
    I fixed it by restart/recycle my app pool manually.
16 posts, 0 answered