1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Toolbox settings lost in upgrade

Toolbox settings lost in upgrade

3 posts, 0 answered
  1. Nick
    Nick avatar
    113 posts
    Registered:
    21 Oct 2008
    22 Dec 2011
    Link to this post
    Hi,

    We upgraded to 4.4 yesterday and all our custom modules that had been added to the Ecommerce toolbox have been lost and are no longer available during page edit. Is this expected behaviour? It's not too much hassle to add them back in, but it would be good if it didn't do it!

    thanks
  2. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    18 Sep 2017
    27 Dec 2011
    Link to this post
    Hello,

    This is the first time I encounter such issue. This is certainly not the expected behaviour. Are there any errors in the upgrade log concerning a problem with the ecommerce module?
    I suppose the tools can be removed when the module is not installed which is done when the license doesn`t support ecommerce, however this was not the case.

    I have tested upgrading from 3.7.1885 to 4.4.2117 and didn`t encounter a problem, the ecommerce section in the page toolbox was present.  

    Greetings,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Nick
    Nick avatar
    113 posts
    Registered:
    21 Oct 2008
    03 Jan 2012
    Link to this post
    Thanks, there is nothing in the logs that I could see. Now that I know it is not expected, if it happens again I'll get back in contact and provide more information.
3 posts, 0 answered