+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Upgrade 6.1 to 6.3 Analytics not loading under Marketing (Dashboard OK)

Upgrade 6.1 to 6.3 Analytics not loading under Marketing (Dashboard OK)

7 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    27 Dec 2013
    Link to this post
    After beeing finaly able to set up OAuth with Google and setting up Analytics I can see the daily visits on the dashboard of Sitefinity, but when I click on Marketing, Analytics it load load loads.

    Anyone with an idea?

    Markus
  2. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    15 Jan 2014 in reply to Markus
    Link to this post
    @Telerik

    Should I open a ticket?

    Markus
  3. Atanas Valchev
    Atanas Valchev avatar
    414 posts
    Registered:
    04 Jan 2016
    20 Jan 2014
    Link to this post
    Hi Markus,

    Thank you for submitting the support ticket. Once we have it resolve, you can share with the community the cause and the fix for this particular issue.

    Regards,
    Atanas Valchev
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. Rob
    Rob avatar
    1 posts
    Registered:
    06 Dec 2013
    13 Mar 2014
    Link to this post

    Was a solution found for this?

    I'm currently experiencing the same issue where the daily widget works, but the dashboard in Marketing > Analytics is not loading any data.

    The page is redirected to marketing/analytics#/overview, but no data is shown.

     L.

  5. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    13 Mar 2014 in reply to Rob
    Link to this post

    Dear Lewis

     This was fixed in one of the Internal Builds. 

     Markus

  6. Laura
    Laura avatar
    311 posts
    Registered:
    25 Feb 2008
    15 May 2014 in reply to Markus
    Link to this post

    Was this fix for this in Hotfix Sitefinity 6.3.5017 Version Notes ?
    Analytics dashboard does not work if the default language is not English(public link)

    We are having the same problem where if you are not a Sitefinity administrator, but do have admin analytics privileges, the bars just spin and no analytics are loaded. We are using Version 6.3.5016

    By the way - I see we do not have the Dashboardpermissions.config file....  that is probably why this is happening...

     

     

  7. Atanas Valchev
    Atanas Valchev avatar
    414 posts
    Registered:
    04 Jan 2016
    20 May 2014
    Link to this post
    Hello,

    Please, upgrade to the latest internal build available for 6.3 and reconfigure the analytics module. In 6.3 the configuration files for the module were consolidated into one file AnalyticsConfig, the DashboardPermissions is no longer used. After you upgrade, go to App_Data/Sitefinity/Configurations and delete AnalyticsConfig and DashboardPermissions if they are present. After that you will be able to configure the module from start.

    Regards,
    Atanas Valchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
7 posts, 0 answered