+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / upgrade from 5.0 to 5.2

upgrade from 5.0 to 5.2

2 posts, 0 answered
  1. Ajay
    Ajay avatar
    19 posts
    Registered:
    24 Aug 2012
    22 Jul 2013
    Link to this post
    hello,

    i have find this error. please give me solution.


    'Dannon.Sitefinity.ProductModule.Publishing.Pipes.BazaarVoiceRatingsInboundPipe' does not implement interface member 'Telerik.Sitefinity.Publishing.IPullPipe.GetData()'. 'Dannon.Sitefinity.ProductModule.Publishing.Pipes.BazaarVoiceRatingsInboundPipe.GetData()' cannot implement 'Telerik.Sitefinity.Publishing.IPullPipe.GetData()' because it does not have the matching return type of 'System.Linq.IQueryable<Telerik.Sitefinity.Publishing.WrapperObject>'. E:\Inetpub\www\activia.us.com_Upgrade6\Dannon.Activia\src\Dannon.Sitefinity.ProductModule\Publishing\Pipes\BazaarVoiceRatingsInboundPipe.cs 29 18 Dannon.Sitefinity.ProductModule
  2. Ajay
    Ajay avatar
    19 posts
    Registered:
    24 Aug 2012
    23 Jul 2013
    Link to this post
    hi,

    i give error message
    when upgrade 5.0 to 5.2


    instance is not an objectid-class for any persistend class 
    teleric.openaccess.rt.oid.guididentity class 


    when we edit product





    when we edit 
2 posts, 0 answered