1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Video Thumbnails for Wmv

Video Thumbnails for Wmv

3 posts, 0 answered
  1. Derryl
    Derryl avatar
    3 posts
    Registered:
    04 Feb 2011
    08 Feb 2011
    Link to this post
    I have uploaded two wmv videos using the Content\Videos menu. The videos uploaded without error and are published. What I'm seeing when I view the video library is a thumbnail indicating an unknown file type. The same thumbnail is appearing in the video gallery widget on a page.

    Would someone please guide me through the procedure to reinstate the wmv thumbnail?

    I'm a beginner to Sitefinity only having used it in two Give Camp weekends.

    Thank You

    Derryl
  2. Milena
    Milena avatar
    75 posts
    Registered:
    05 Apr 2017
    08 Feb 2011
    Link to this post
    Hi Derryl,

    You can manually generate thumbnail for each video by executing the following steps:

    1) Go to Content ->Videos->Edit Video, at Thumbnail section click "Change" button to open the "Generate thumbnails" dialog .
    2) On the "Generate thumbnails" dialog click on the "Get the currently displayed frame" several times in order to generate several thumbnails.
    3) Select the best thumbnail that fit your needs and click button "Save".
    4) Publish the video.


    Kind regards,
    Milena
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Derryl
    Derryl avatar
    3 posts
    Registered:
    04 Feb 2011
    09 Feb 2011
    Link to this post
    Hi Milena

    Your instructions were very clear and I got the thumbnails I wanted.

    Thank You

    Derryl
3 posts, 0 answered