1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / White background behind content boxes

White background behind content boxes

2 posts, 0 answered
  1. G S S
    G S S avatar
    71 posts
    Registered:
    16 Mar 2008
    12 Jun 2011
    Link to this post
    Hi,

    I have made a page in Sitefinity 4.1. However, from adding the first content block onwards, there is a white background behind all of the content blocks. The CSS in the page defines a custom background image (which is rendered successfully), but not a white background.

    See the attached image: http://imageshack.us/photo/my-images/862/sfwhitebg.png/

    Where is this white bg coming from? I am viewing my site in Firefox 4.1, maybe Sitefinity is not compatible with SF 4.1?

    Thanks
  2. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    16 Aug 2017
    13 Jun 2011
    Link to this post
    Hi G S S,

    We're loading the white background by default in our Basic theme. However it's possible to override this in your CSS by specifying:
    .sfPublicWrapper {
     background: none !important;
    }
    Please do not hesitate to let us know if there's anything else you'd like to ask.

    Best wishes,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered