+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Adding Application Mappings for .template Extension

Adding Application Mappings for .template Extension

2 posts, 0 answered
  1. BlueCell
    BlueCell avatar
    3 posts
    Registered:
    22 Nov 2006
    20 Mar 2008
    Link to this post

    This is not really a bug or issue, but more a suggestion for a correction.
    Inside the manual (3.2), you have a section called "Adding Application Mappings for .template Extension"

    Open the application web.config file and add this code to the bottom, inside the <configuration> tag:

    <system.webServer>   
     
    <handlers>   
     
    <add name="Template Handler Factory" path="*.template" verb="*" modules="IsapiModule"scriptProcessor="%windir%\Microsoft.NET\Framework\v2.0.50727\aspnet_isapi.dll"   
     
    resourceType="Unspecified"/>   
     
    </handlers>   
     
    </system.webServer>   
     

    After doing this, I still got some errors. However, I quickly figured out that there already was such a section, and that a space is needed  ... modules="IsapiModule"<HERE>scriptProcessor ...

    For those not see fortunate to found this solution as fast as I did, I've created this post. Furthermore, adjusting this in the manual would be even better.

     

  2. Rebecca
    Rebecca avatar
    536 posts
    Registered:
    24 Sep 2012
    21 Mar 2008
    Link to this post
    Hi BlueCell,

    Thank you very much for spotting and reporting this error. This piece of the User Manual will be corrected for the upcoming release.

    Sorry for the inconvenience caused, your Telerik account has been updated for the feedback.

    Kind regards,
    Rebecca
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
2 posts, 0 answered