Try Now
More in this section

Forums / Bugs & Issues / CategoriesList URLs Not Working

CategoriesList URLs Not Working

2 posts, 1 answered
  1. Ian
    Ian avatar
    1 posts
    17 Jun 2010
    25 Jun 2010
    Link to this post
    Hi there,
    I just installed the CMS on my development machine and I am having a problem.  In the Modules section, I created a Category, and then I created a Content Item and attached it to the new category.

    When I added the CategoryList control to a page in edit mode, the link to that category returns the "Directory Listing Denied > This Virtual Directory does not allow contents to be listed."

    This i due to the fact that it can not find a Default.aspx file.  The problem is though, that the link to the category is going to "/App_Master/?CntCatID=".  The "App_Master" folder did not come with a Default.aspx nor would I think it should.  What am I doing wrong here?

  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    01 Feb 2016
    25 Jun 2010
    Link to this post
    Hi Ian,

    Thank you for using our services.

    Could you please go to the Categories List control and click edit. Then go to section Behavior and set the CategoryContentUrl property to point to the page where you want to show content items as in attached image.

    All the best,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 1 answered