+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Comments not being saved

Comments not being saved

2 posts, 0 answered
  1. Scott Rozman
    Scott Rozman avatar
    93 posts
    Registered:
    10 Oct 2012
    15 Oct 2010
    Link to this post
    I have a page that displays event details with comments enabled and moderation enabled through the Advanced tab. In my web.config on the events provider I also have allowComments="true" commentsModeration="true".

    The form for the comments show up on my page, but if I enter a comment, it never shows up in Sitefinity for moderation. I get no errors, but I also have no logged comments.

    This is on 3.7 SP4 and I am using a mildly customized template which is reference through the Advanced tab.

    Any suggestions on what else to look at?

    thanks in advance!
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    15 Oct 2010
    Link to this post
    Hi Scott,

    Does this happen on each control or only on the specific one you use? Which control you use - NewsView, ContentView, EventsView, BlogPosts etc? If you use the default template does this problem occurs?

    You could perform some tests over our demo that is running on SP4.

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered