+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Custom Event Module Image Issue

Custom Event Module Image Issue

3 posts, 0 answered
  1. martin
    martin avatar
    36 posts
    Registered:
    30 Nov 2008
    27 Jun 2012
    Link to this post
    Hi

    I am using Sitefinity 3.7, I have created a custom events module that displays the event details. All is fine but the images that I add to the description of the events.

    Instead of a correct image source:  /Libraries/2012_AGM_Conferences_Meetings/photo_1.sflb.ashx 

    I get
    [Libraries]f7f341d6-abe9-463e-a936-167e03c3dada 

    which doesn't display.

    how can I fix this

    Thanks
    Kieran





  2. martin
    martin avatar
    36 posts
    Registered:
    30 Nov 2008
    16 Jul 2012
    Link to this post
    Hi,

    any update on this. ??????


    Thanks
  3. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    06 Dec 2016
    18 Jul 2012
    Link to this post
    Hello,

    The query for images is not returning image url, but it returns image ID. The returned value "[Libraries]f7f341d6-abe9-463e-a936-167e03c3dada" represents the ID of the image you try to access.

    What you can do is use Libraries API create a custom control to resolve the url as described in this blog post.
    Additionally here is a forum topic discussing the same problem.

    Greetings,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Register for webinar
3 posts, 0 answered