+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / errors during services initialization

errors during services initialization

31 posts, 0 answered
  1. Moshiur
    Moshiur avatar
    3 posts
    Registered:
    17 Nov 2008
    17 Nov 2008
    Link to this post

    Hi,
    I am getting an error at the first hit to the website. The error also occurs randomly. After refresh the page it comes properly. Here is the error –

    There were errors during services initialization, check the error log for details.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Web.HttpException: There were errors during services initialization, check the error log for details.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.


    Stack Trace:

     
    [HttpException (0x80004005): There were errors during services initialization, check the error log for details.]
     Telerik.Framework.ServiceHost.Initialize() +480
     Telerik.Cms.Web.CmsHttpModule.Init(HttpApplication context) +115
     System.Web.HttpApplication.InitModules() +267
     System.Web.HttpApplication.InitInternal(HttpContext context, HttpApplicationState state, MethodInfo[] handlers) +1251
     System.Web.HttpApplicationFactory.GetNormalApplicationInstance(HttpContext context) +243
     System.Web.HttpApplicationFactory.GetApplicationInstance(HttpContext context) +106
     System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr) +214


    Version Information: Microsoft .NET Framework Version:2.0.50727.42; ASP.NET Version:2.0.50727.42

    Please help me to solve the problem. Thanks in advance.

    Regards

    Moshiur Rahman Reza

    moshiur@gbs.dk

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    17 Nov 2008
    Link to this post
    Hi Moshiur,

    Thank you for contacting us.

    Could you send us the error log? Any additional information regarding this issue will be appreciated.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. Moshiur
    Moshiur avatar
    3 posts
    Registered:
    17 Nov 2008
    18 Nov 2008
    Link to this post
    Hi Ivan Dimitrov,

    thanks for your reply.
    the additional information is we are using sql server 2008. 
    here is the error log -

    Event Type: Warning
    Event Source: ASP.NET 2.0.50727.0
    Event Category: Web Event
    Event ID: 1309
    Date:  18-11-2008
    Time:  06:17:57
    User:  N/A
    Computer: MOSS1
    Description:
    Event code: 3005
    Event message: An unhandled exception has occurred.
    Event time: 18-11-2008 06:17:57
    Event time (UTC): 18-11-2008 05:17:57
    Event ID: b87351218e3646099a85842e1ce907fa
    Event sequence: 3
    Event occurrence: 1
    Event detail code: 0
     
    Application information:
        Application domain: /LM/W3SVC/257332525/Root-2-128714590759202545
        Trust level: Full
        Application Virtual Path: /
        Application Path: C:\Inetpub\wwwroot\4Dynamics.com\
        Machine name: MOSS1
     
    Process information:
        Process ID: 4808
        Process name: w3wp.exe
        Account name: NT AUTHORITY\NETWORK SERVICE
     
    Exception information:
        Exception type: HttpException
        Exception message: There were errors during services initialization, check the error log for details.
     
    Request information:
        Request URL: http://www.4dynamics.com/Default.aspx
        Request path: /Default.aspx
        User host address: 192.168.35.52
        User: 
        Is authenticated: False
        Authentication Type: 
        Thread account name: NT AUTHORITY\NETWORK SERVICE
     
    Thread information:
        Thread ID: 7
        Thread account name: NT AUTHORITY\NETWORK SERVICE
        Is impersonating: False
        Stack trace:    at Telerik.Framework.ServiceHost.Initialize()
       at Telerik.Cms.Web.CmsHttpModule.Init(HttpApplication context)
       at System.Web.HttpApplication.InitModules()
       at System.Web.HttpApplication.InitInternal(HttpContext context, HttpApplicationState state, MethodInfo[] handlers)
       at System.Web.HttpApplicationFactory.GetNormalApplicationInstance(HttpContext context)
       at System.Web.HttpApplicationFactory.GetApplicationInstance(HttpContext context)
       at System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr)
     
     
    Custom event details:

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Regards,

    Moshiur Rahman Reza
    moshiur@gbs.dk

  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    20 Nov 2008
    Link to this post
    Hi Moshiur,

    It is really difficult to say what the problem is. I noticed that there is a localization on the problematic website and probably something is going wrong there. Have you changed the default language culture? If so, take a look at the following KB Changing the default site language

    I hope this helps.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  5. Moshiur
    Moshiur avatar
    3 posts
    Registered:
    17 Nov 2008
    03 Dec 2008
    Link to this post
    hi,

    if we open a support ticket, will it speed things up to slove the issue.

    Regards

    Moshiur Rahman Reza

    moshiur@gbs.dk

  6. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    05 Dec 2008
    Link to this post
    Hi Moshiur,

    It seems that there is another error thrown before that one. Could you restart the application pool, then run the website and check if there is a error in the Sitefinity log or in the error log. If you want you could open a support ticket. Just include the thread in your ticket and the results from the steps above.

    Kind regards,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  7. david
    david avatar
    2 posts
    Registered:
    31 Aug 2008
    27 Feb 2009
    Link to this post
    I am having the same problem, has a resolution been found for this issue?
  8. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    27 Feb 2009
    Link to this post
    Hello david,

    The problem was due to duplicate Name entries in the database sf_Search_IndexignService for the SearchIndex.

    Regards,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  9. david
    david avatar
    2 posts
    Registered:
    31 Aug 2008
    27 Feb 2009
    Link to this post
    That took care of it!  Thanks for the information!
  10. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    27 Feb 2009
    Link to this post
    Hi david,

    I am glad to hear that everything works fine. Let us know if there are any other issues that we could assist you.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  11. Zubair
    Zubair avatar
    142 posts
    Registered:
    26 Dec 2007
    23 Apr 2009
    Link to this post
    hi,

    I dont have any search indexing defined yet I receive the following error. Please help me fix this issue as this has been there on few of our websites. Thanks

    -Zubair
    -------------------------------------------------------------------------
    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Web.HttpException: There were errors during services initialization, check the error log for details.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below. 

    Stack Trace:


    [HttpException (0x80004005): There were errors during services initialization, check the error log for details.]
      Telerik.Framework.ServiceHost.Initialize() +466
      Telerik.Cms.Web.CmsHttpModule.Init(HttpApplication context) +107
      System.Web.HttpApplication.InitModulesCommon() +65
      System.Web.HttpApplication.InitModules() +43
      System.Web.HttpApplication.InitInternal(HttpContext context, HttpApplicationState state, MethodInfo[] handlers) +729
      System.Web.HttpApplicationFactory.GetNormalApplicationInstance(HttpContext context) +298
      System.Web.HttpApplicationFactory.GetApplicationInstance(HttpContext context) +107
      System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr) +289
  12. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    23 Apr 2009
    Link to this post
    Hello Zubair,

    There should be another error thrown before that. This error is result of the first one and it states that the service from Telerik.Framework cannot be initialized. Could you check the error log for the other error.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  13. Zubair
    Zubair avatar
    142 posts
    Registered:
    26 Dec 2007
    23 Apr 2009
    Link to this post
    Here's the error before that

    4/8/2009 2:44:26 PM [EXCEPTION]
    ************************************************************************************
    ID: 4fbb2ff0-252e-4623-9716-8ff7bd1c67ae; Code: 100103; Occurrence: 1; Sequence: 9
    ------------------------------------------------------------------------------------

    Application information:
     Machine name: <Machine Name>
     OS Version: Microsoft Windows NT 5.2.3790 Service Pack 2
     Product Version: 3.5.1747.2
     Application Path: <The Path>
     Debug: True

    Process information:
     Process ID: 4240
     Process Name: w3wp

    Request information:
     Request URL: /sitefinity/Default.aspx
     Rewrite URL: http://<the path>/sitefinity/Default.aspx
     Url Referrer:  Is Authenticated: False
     Authentication Type:  User:  User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
     User Address: 80.227.108.194

    Variables:

    - L0 -------------------------------------------------------------------------------

    Exception Type: System.Net.WebException

    Message: The operation has timed out

    Source: System

    Stack Trace:
       at System.Net.HttpWebRequest.GetResponse()
       at Telerik.WebServices.DynamicProxy.WsdlHelper.GetWsdlFromUri(String uri, Cookie authCookie)
       at Telerik.WebServices.DynamicProxy.WsdlHelper.GetWsdl(String source, Cookie authCoocke)
       at Telerik.WebServices.DynamicProxy.WebServiceDynamicProxy.BuildProxy()
       at Telerik.WebServices.DynamicProxy.WebServiceDynamicProxy..ctor(String wsdlLocation)
       at Telerik.Notifications.Services.MailingServiceProxy..ctor(String wsdlUri)
       at Telerik.Notifications.Newsletters.DataManager.OnInitialized()
       at Telerik.ManagerBase`1.Initialize()
       at Telerik.ManagerBase`1..ctor(String providerName)
       at Telerik.ManagerBase`1..ctor()
       at Telerik.Notifications.Newsletters.DataManager..ctor(String providerName)
       at Telerik.Notifications.Services.NotificationManager.Initialize()
       at Telerik.Framework.ServiceHost.Initialize()
    ------------------------------------------------------------------------------------

  14. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    23 Apr 2009
    Link to this post
    Hi Zubair,

    The problem is related to newsletter module initialization. Try deleting the generated assemble under ~/Sitefinity/ServiceAssemblies. The assemble should be automatically generated when you request the module. If necessary rebuild the project.
    I noticed that you are running Sitefinity 3.5 SP1, it will be good if you can upgrade to the latest official release where we have made some improvements related to the newsletters module.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  15. Zubair
    Zubair avatar
    142 posts
    Registered:
    26 Dec 2007
    23 Apr 2009
    Link to this post
    Ok I've deleted it and hopefully I dont see the exception again.

    Thanks
  16. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    23 Apr 2009
    Link to this post
    Hello Zubair,

    Let us know if there is anything else that we can do for you.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  17. Amier
    Amier avatar
    8 posts
    Registered:
    14 Sep 2010
    21 Oct 2010
    Link to this post
    I'm experiencing the same problem. Neither changing the localization settings or deleting the contents of the ServiceAssemblies directory has fixed things for me. I've also checked the sf_Search_IndexignService table and there are no duplicates. Here is my error log:

    10/21/2010 11:27:31 AM [EXCEPTION]
    ************************************************************************************
    ID: 78a554cd-35f2-4510-8b4e-291f14be1273; Code: 100103; Occurrence: 2; Sequence: 11
    ------------------------------------------------------------------------------------

    Application information:
        Machine name: TRIORO-AMIER
        OS Version: Microsoft Windows NT 5.1.2600 Service Pack 3
        Product Version: 3.7.2096.2
        Application Path:
        Debug: True

    Process information:
        Process ID: 2064
        Process Name: aspnet_wp

    Request information:
        Request URL: /en/Homepage.aspx
        Rewrite URL: http://localhost/en/Homepage.aspx
        Url Referrer:    Is Authenticated: False
        Authentication Type:    User:     User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729; .NET4.0E)
        User Address: 127.0.0.1

    Variables:

    - L0 -------------------------------------------------------------------------------

    Exception Type: System.ArgumentException

    Message: Could not find a type for a name.  The type name was 'Telerik.News.Rss.RssChannelProvider, App_Code.kfvwhofy, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null'.

    Source: Telerik.Framework

    Stack Trace:
       at Telerik.Utilities.TypeResolutionService.GetType(String name, Boolean throwOnError, Boolean ignoreCase)
       at Telerik.Utilities.TypeResolutionService.ResolveType(String name, Boolean throwOnError)
       at Telerik.Rss.RssProviderInfo..ctor(String name, String typeFullName, IDictionary`2 settings, String settingsControl, String viewSettingsControl)
       at Telerik.News.NewsModule.GetRssProviders()
       at Telerik.Rss.RssProviderService.Initialize()
       at Telerik.Framework.ServiceHost.Initialize()
    ------------------------------------------------------------------------------------



    10/21/2010 11:27:31 AM [UNKNOWN]
    ************************************************************************************
    ID: 43568305-f142-4eba-9c0f-31b21ef007d6; Code: 3005; Occurrence: 1; Sequence: 12
    ------------------------------------------------------------------------------------

    Application information:
        Machine name: TRIORO-AMIER
        OS Version: Microsoft Windows NT 5.1.2600 Service Pack 3
        Product Version: 3.7.2096.2
        Application Path:
        Debug: True

    Process information:
        Process ID: 2064
        Process Name: aspnet_wp

    Request information:
        Request URL: /en/Homepage.aspx
        Rewrite URL: http://localhost/en/Homepage.aspx
        Url Referrer:    Is Authenticated: False
        Authentication Type:    User:     User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729; .NET4.0E)
        User Address: 127.0.0.1

    Variables:

    - L0 -------------------------------------------------------------------------------

    Exception Type: System.Web.HttpException

    Message: There were errors during services initialization, check the error log for details.

    Source: Telerik.Framework

    Stack Trace:
       at Telerik.Framework.ServiceHost.Initialize()
       at Telerik.Cms.Web.CmsHttpModule.Init(HttpApplication context)
       at System.Web.HttpApplication.InitModulesCommon()
       at System.Web.HttpApplication.InitModules()
       at System.Web.HttpApplication.InitInternal(HttpContext context, HttpApplicationState state, MethodInfo[] handlers)
       at System.Web.HttpApplicationFactory.GetNormalApplicationInstance(HttpContext context)
       at System.Web.HttpApplicationFactory.GetApplicationInstance(HttpContext context)
       at System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr)
    ------------------------------------------------------------------------------------

    Any insight into what may be causing this would be appreciated. Thanks.
  18. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    21 Oct 2010
    Link to this post
    Hi Amier,

    You are experiencing a completely different issue. If you take  a look at the stack you have pasted you will see that you use a custom class in App_Code which cannot be found by the application

    The type name was 'Telerik.News.Rss.RssChannelProvider, App_Code.


    Overriding Telerik.News.Rss.RssChannelProvider and Telerik.News.NewsIndexProvider and reusing them require to create a new module that inherits from NewsModule class.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  19. Amier
    Amier avatar
    8 posts
    Registered:
    14 Sep 2010
    21 Oct 2010
    Link to this post
    Hi Ivan,
    In the custom news module we've created we are inheriting from Telerik.News.NewsModule. Are there additional interfaces that need to be implemented or other requirements to get such a module working?
  20. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    21 Oct 2010
    Link to this post
    Hello Amier,

    Please take a look at this post.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  21. Amier
    Amier avatar
    8 posts
    Registered:
    14 Sep 2010
    21 Oct 2010
    Link to this post
    Hi Ivan,

    I've implemented the interfaces as show in the other post but still get the same error. Here is the code:

    Imports Microsoft.VisualBasic
    Imports System
    Imports System.Data
    Imports System.Configuration
    Imports System.Linq
    Imports System.Web
    Imports System.Web.Security
    Imports System.Web.UI
    Imports System.Web.UI.HtmlControls
    Imports System.Web.UI.WebControls
    Imports System.Web.UI.WebControls.WebParts
    Imports System.Xml.Linq
    Imports Telerik.Cms.Engine.WebControls
    Imports Telerik.Web
    Imports Telerik.Cms
    Imports System.Collections.Generic
    Imports Telerik.Framework.Search
    Imports Telerik.News
    Imports Telerik.News.WebControls.Search
    Imports Telerik.Rss
    Imports Telerik.News.WebControls.Rss


    Public Class NewsReleaseModule
        Inherits Telerik.News.NewsModule : Implements IIndexingSupportModule : Implements IRssProviderModule
        'Inherits Telerik.WebModule


        Public Overrides ReadOnly Property Controls() As System.Collections.Generic.IList(Of Telerik.Web.IToolboxItem)
            Get
                Return Nothing
            End Get
        End Property

        Public Overrides ReadOnly Property Description() As String
            Get
                Return "News releases Description"
            End Get
        End Property

        Public Overrides ReadOnly Property Name() As String
            Get
                Return "News Release"
            End Get
        End Property

        Public Overrides ReadOnly Property Title() As String
            Get
                Return "News Release"
            End Get
        End Property

        Public Overloads Overrides Function CreateControlPanel(ByVal parent As TemplateControl) As Control


            Return New NewsReleaseControlPanel 'parent.LoadControl("~/Sitefinity/Admin/controlTemplates/News_Release/ControlPanel.ascx")
        End Function


    #Region "IIndexingSupportModule Members"


        Private Function IIndexingSupportModule_GetSeviceClients() As IServiceClientInfo() Implements IIndexingSupportModule.GetSeviceClients
            Return New IServiceClientInfo() {New IndexingServiceClientInfo("NewsCustomIndex", GetType(NewsIndexProvider), GetType(NewsIndexSettingsControl).FullName, GetType(NewsIndexViewControl).FullName, "NewsCustomIndexProvider")}
        End Function


    #End Region

    #Region "IRssProviderModule Members"

        Private Function IRssProviderModule_GetRssProviders() As RssProviderInfo() Implements IRssProviderModule.GetRssProviders
            Return New RssProviderInfo() {New RssProviderInfo(NewsReleaseModule.ModuleName + " Rss Provider", GetType(Telerik.News.Rss.RssChannelProvider).FullName & ", " & GetType(Telerik.News.Rss.RssChannelProvider).Assembly.FullName, New Dictionary(Of String, String)(), GetType(RssSettingsControl).FullName & ", " & GetType(Telerik.News.Rss.RssChannelProvider).Assembly.FullName, GetType(RssViewControl).FullName & ", " & GetType(Telerik.News.Rss.RssChannelProvider).Assembly.FullName)}
        End Function


    #End Region
        Friend Const ModuleName As String = "NewsModuleCustom"


    End Class


    What else I am doing wrong?
  22. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    22 Oct 2010
    Link to this post
    Hello Amier,

    Could you maake sure that you are referring the class from your App_Code folder in the implemented interfaces. Currently you are using the same names and the references could be ambiguous. Your RssChannel provider is referenced in the same way as the base class.

    Greetings,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  23. Amier
    Amier avatar
    8 posts
    Registered:
    14 Sep 2010
    24 Oct 2010
    Link to this post
    Hi Ivan,
    I'm not sure what you mean. How can I make the reference unambiguous?
  24. shanthi
    shanthi avatar
    4 posts
    Registered:
    08 Jun 2009
    13 Dec 2010
    Link to this post
    Hi Ivan,

    I am facing the same problem at the first hit to the website.The error also occurs randomly after refresh the page it come properly and also not able to see any errors in sitefinity error log file.

    Please help me to solve this problem
    Thanks,in advance
    Shanthi.k

  25. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    13 Dec 2010
    Link to this post
    Hi shanthi,

    There is another error thrown before this one you get and it should be logged in App_Data/Sitefinity.log file. The error you see is just a result of the actual error. Please check whether health monitoring is enabled in the web.config file

    <healthMonitoring enabled="true" heartbeatInterval="0">


    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  26. Zubair
    Zubair avatar
    142 posts
    Registered:
    26 Dec 2007
    13 Dec 2010
    Link to this post
    Hi,

    This could be a memory (RAM) issue on your hosting server, you can set the cacheDependency to InDatabase in web.config

    I blogged about it here

    Hope it helps,
  27. shanthi
    shanthi avatar
    4 posts
    Registered:
    08 Jun 2009
    14 Feb 2011
    Link to this post
    Hello Ivan,
    I have checked the  health monitoring is enabled or not in my web.config file..Its enabled..still i am facing the same problem. I m using sitefinity 3.5 version.
    Please help me..

  28. shanthi
    shanthi avatar
    4 posts
    Registered:
    08 Jun 2009
    14 Feb 2011
    Link to this post
    Hello Zubair,
    Thanks for your response,
    I have set the cacheDependency to InDatabase in web.config. But coult not solve the problem.

    Shanthi.k
  29. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    15 Feb 2011
    Link to this post
    Hi shanthi,

    Can you post the error that is thrown right before the service initialization error? It looks like that there is another error that is thrown before that and this is the actual error.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  30. shanthi
    shanthi avatar
    4 posts
    Registered:
    08 Jun 2009
    15 Feb 2011
    Link to this post
    Hello Ivan,
    There is no error logged before this error in sitefinity.log file.
    Can you please tell me where I can find this apart from sitefinity.log file.

    Thanks,
    Shanthi.k
Register for webinar
31 posts, 0 answered
1 2